2017+ Chrysler Pacifica Minivan Forums banner
1 - 8 of 8 Posts

·
Registered
2018 Touring L
Joined
·
31 Posts
Discussion Starter · #1 ·
2018 Touring L having bluetooth phone, (Oneplus 9 Pro android 12) disconnect issues and wanted to do soft reset. Car loses contact with phone, disappears in the car's phone registery, but remains on the phone. Tried the procedure holding the volume and tune buttons down. Screen goes immediately black, doesn't do anything. Held for a minute, same thing. Radio just comes back on when I push the Power/Volume button.Tried touch and hold upper left and right corners of screen while radio on, nothing. Have not tried the "Hard reset" using left temp buttons as I was avoiding having to reprogram everything. Car has had all programming updates. Is there another procedure I'm missing?
 

·
Registered
Joined
·
193 Posts
Under settings there should be a reset option. You can reset personal information (bluetooth) or do a full factory reset.
 

·
Registered
2018 Chrysler Pacifica Touring L
Joined
·
1,247 Posts
2018 Touring L having bluetooth phone, (Oneplus 9 Pro android 12) disconnect issues and wanted to do soft reset. Car loses contact with phone, disappears in the car's phone registery, but remains on the phone. Tried the procedure holding the volume and tune buttons down. Screen goes immediately black, doesn't do anything. Held for a minute, same thing. Radio just comes back on when I push the Power/Volume button.Tried touch and hold upper left and right corners of screen while radio on, nothing. Have not tried the "Hard reset" using left temp buttons as I was avoiding having to reprogram everything. Car has had all programming updates. Is there another procedure I'm missing?
Pull fuse F76 for a minute or two. Let the van go to sleep for 30 minutes after reinserting the fuse. Everything should be back to normal when you turn the ignition on after this.
 

·
Registered
2018 Pacifica Hybrid Limited
Joined
·
784 Posts
The reset tricks you were trying are for 2017s and don't work for 2018s. freddief73's fuse pulling suggestion is a good one. If you have been using Android Auto there is a good chance that you will lose your phone pairing after you disconnect the USB cable from the phone. The reason is that Android Auto disables the bluetooth connection when it starts up and sometimes fails to reestablish the bluetooth connection when you disconnect. When that happens I plug the phone in again, let Android Auto start up, then disconnect it again. Your phone pairing should then be back again.
 

·
Registered
2018 Chrysler Pacifica Limited S (gas)
Joined
·
28 Posts
The reset tricks you were trying are for 2017s and don't work for 2018s. freddief73's fuse pulling suggestion is a good one. If you have been using Android Auto there is a good chance that you will lose your phone pairing after you disconnect the USB cable from the phone. The reason is that Android Auto disables the bluetooth connection when it starts up and sometimes fails to reestablish the bluetooth connection when you disconnect. When that happens I plug the phone in again, let Android Auto start up, then disconnect it again. Your phone pairing should then be back again.
So what is the soft and hard reset for the 2018 please?
 

·
Registered
Joined
·
2 Posts
So what is the soft and hard reset for the 2018 please?
I’m looking for the answer to this as well … I need a practical answer … I know pulling the fuse would work, but up in Maine in negative Degree weather it isn’t practical to pull it and wait with kids in the car, I need to know how to do a soft reset on my 2018 when the screen freezes up on the Chrysler logo.

pushing the power/tuner at the same time doesn’t work and the holding the top right or left doesn’t either.

I finally got CarPlay to work after pulling a bunch of fuses, so now if I can get this answer, I’ll be a happy camper
 

·
Registered
Joined
·
2,969 Posts
I’m looking for the answer to this as well … I need a practical answer … I know pulling the fuse would work, but up in Maine in negative Degree weather it isn’t practical to pull it and wait with kids in the car, I need to know how to do a soft reset on my 2018 when the screen freezes up on the Chrysler logo.

pushing the power/tuner at the same time doesn’t work and the holding the top right or left doesn’t either.

I finally got CarPlay to work after pulling a bunch of fuses, so now if I can get this answer, I’ll be a happy camper
Hello Guy from Maine,

Thank you for grabbing our attention. If you're currently having issues with your vehicle, please send us a PM with your VIN, we'd be happy to further assist you.

William
Pacifica Cares
 

·
Registered
Joined
·
2 Posts
Hello Guy from Maine,

Thank you for grabbing our attention. If you're currently having issues with your vehicle, please send us a PM with your VIN, we'd be happy to further assist you.

William
Pacifica Cares
i appreciate it, but I’m not having issues now … it’s intermittent. Randomly I’ll turn my van on and the screen will just load to the Chrysler logo and stop. I’m not sure what to do in order to reset it … as it stands I either have to deal with it or turn it off and go back later and hope it works
 
1 - 8 of 8 Posts
Top