2017+ Chrysler Pacifica Minivan Forums banner

21 - 39 of 39 Posts

·
Registered
Joined
·
1 Posts
I have a new 2018 Pacifica Hybrid Touring version, purchased March 31. It has a similar problem with the backup camera function and radio (computer) power on-off button. This car does not have the fancy entertainment system or surround camera, just the backup camera and a basic entertainment system. Three times now the backup camera function did not turn on when backing up. The third time I also noticed that the power button to the radio (computer) would not turn the radio off while in drive. The button did work when the car was parked and the ignition turned off. Letting the car sit overnight brings the functions back. The dealer says he can't help unless he can see the malfunction for himself. So far I can't seem to find a pattern to it. Hopefully the June S/W update mentioned previously will fix the problem.
 

·
Registered
Joined
·
1 Posts
I got my 2018 Pacifica on May 26. Today when I went to drop something off at dealer back up camera didn't come on. Since I was there I asked about it and they all seemed baffled (did mention may be software) but asked to keep it. Now I'm worried they won't fix problem and I will be out of luck.
 

·
Registered
Joined
·
2,474 Posts
I got my 2018 Pacifica on May 26. Today when I went to drop something off at dealer back up camera didn't come on. Since I was there I asked about it and they all seemed baffled (did mention may be software) but asked to keep it. Now I'm worried they won't fix problem and I will be out of luck.

Hi Lucky92385,
We would like to offer an additional layer of assistance while you are working with your dealer on this. Send us a private message with your VIN, phone number, current mileage and servicing dealer.
Julie
Chrysler Social Care Specialist
 

·
Registered
Joined
·
21 Posts
Has anyone received an update on this issue? I bought my 2018 Touring L Plus two days ago, and noticed the issue with the camera screen freezing up yesterday. Like others, the only way to get out is to shift into reverse and to park, or drive and go faster than 10-15 MPH. Uconnect downloaded and ran an update shortly after I got home from the dealership on Tuesday. I don't know if that made a difference or not in the issue manifesting. Also like others the issue definitely manifests after going into the rear screen uconnect theater controls, such as if you're going to select an input. You don't even need to bring up a video or anything on the front screen. If I just go to the input select screen, then to surround camera, the camera buttons are unusable.
 

·
Registered
Joined
·
2,474 Posts
Has anyone received an update on this issue? I bought my 2018 Touring L Plus two days ago, and noticed the issue with the camera screen freezing up yesterday. Like others, the only way to get out is to shift into reverse and to park, or drive and go faster than 10-15 MPH. Uconnect downloaded and ran an update shortly after I got home from the dealership on Tuesday. I don't know if that made a difference or not in the issue manifesting. Also like others the issue definitely manifests after going into the rear screen uconnect theater controls, such as if you're going to select an input. You don't even need to bring up a video or anything on the front screen. If I just go to the input select screen, then to surround camera, the camera buttons are unusable.
Hi hatchna,

Do you need us to re escalate this to the Uconnect team for additional troubleshooting? Send us a direct message with your case number or VIN as we'd be glad to look more into this.

Jasmine
Chrysler Social Care Specialist
 

·
Registered
Joined
·
12 Posts
Had mine for 4 days and the same issue.

Starting up the surround camera app while in drive ... it basically freezes and you can't exit it. I turned the car off/on and made a mental note not to use that function again.
 

·
Registered
Joined
·
40 Posts
Cameras were working fine until we pulled into the garage tonight. Since our SiriusXM reception cuts out once we enter the garage, it makes it seem like this problem is related.
Hey all, just took delivery of my 2018 Pacifica S Limited yesterday and within hours of leaving the dealership and messing with stuff I noticed this same issue. I played with selecting the different camera views when on the dealership lot and everything worked fine. I noticed, like deetdoot here says, when I was pulling into the garage uconnect wouldn't let me select any other camera views (screen frozen) and I wasnt able to exit the surround view screen unless I changed gears from park to drive or reverse.

It would seem the SiriusXM reception has something to do with the cameras since it worked fine outside in the dealer lot but wouldnt work pulling into or being inside my garage. I will maybe test this further going in and out of buildings but I would guess if this is the case, this would make driving in parking garages, garages, tunnels, etc. a pretty annoying issue if you want to see different camera angles by choice.

Also The screen turned partially blue which I didnt know if that was some kind of feature to highlight objects that are close or just a software glitch (see attached).

I checked and according to Uconnect app my software is all up to date. This is pretty disappointing to see there doesnt seem to be a fix for this yet and im already having issues with my 1 day old car. :crying:
 

Attachments

·
Registered
Joined
·
210 Posts
My wife, daughter and I just test-drove a 2018 hybrid limited today and encountered this same bug. We had been in the Uconnect theater settings before we started our test drive, getting a DVD playing on one of the rear screens for our daughter before starting our drive, then when we were about to start (probably still in park) we switched to the surround camera app and found that the touch screen became unresponsive, so we couldn't change camera views or X to exit from the camera. We also found that the "screen off" button and the power button on the volume knob had no effect. The only way out seemed to be to shut down the car with the start button, or switch to and from reverse gear. We repeated this sequence several times to confirm it. Of course I immediately searched the forum and found another thread from April discussing the same problem, so we chalked it up to a programming bug. The surround camera is one of the main selling points of the Pacifica over the competition, but if we can't rely on it to work properly then that defeats the purpose. I couldn't immediately see how to tell what Uconnect version the car had or whether it needed an update; I tried entering the VIN from the window sticker into the website to see if it was due an update, but the site rejected the VIN, maybe because the car hadn't been sold yet. We told the dealer about the problem and he wasn't familiar with it but said he'd check it out on Monday as it was closing time, but given how others have said it fixed itself after sitting for a day, I don't know that he'll be able to reproduce it. Hopefully a fix will be coming soon!
 

·
Registered
Joined
·
210 Posts
As a follow-up to my own post, has anyone who's repeatedly experienced this problem, getting stuck in the surround camera screen because it's unresponsive to touch, found it fixed by any software updates? We were leaning towards the Pacifica over the Odyssey, but encountering this bug right at the start of our test drive left a bad taste in our mouths and made us leery of reliability issues. I'm hoping there's some other resolution besides just expecting to have this bug indefinitely.

I was able to paste the VIN of the car we drove into the Uconnect website and it showed one update, but it was for the rear entertainment system, and I don't know whether it had already been installed. Should I expect a car still on the lot to be fully up to date, or could there be other pending software updates not listed on the website?
 

·
Registered
Joined
·
40 Posts
As a follow-up to my own post, has anyone who's repeatedly experienced this problem, getting stuck in the surround camera screen because it's unresponsive to touch, found it fixed by any software updates? We were leaning towards the Pacifica over the Odyssey, but encountering this bug right at the start of our test drive left a bad taste in our mouths and made us leery of reliability issues. I'm hoping there's some other resolution besides just expecting to have this bug indefinitely.

I was able to paste the VIN of the car we drove into the Uconnect website and it showed one update, but it was for the rear entertainment system, and I don't know whether it had already been installed. Should I expect a car still on the lot to be fully up to date, or could there be other pending software updates not listed on the website?
My 2018 Pacifica S Limited had this problem for a week and I believe the july 14th OTA update resolved it. Or... it just fixed itself somehow because I am no longer having any issues with Uconnect. Well, my Sirius XM presets somehow got reset twice which was annoying but I think that has something to do with the memory/key fob users. So any Pacifica you take delivery of should have all the latest updates and this issue should be resolved. Sometimes the OTA updates don't show up on the uconnect website.

I chose the pacifica over the odyssey for many reasons. First, I think the van has more aggressive styling and is a sleeker looking van (especially in the blacked out "S" package)- also... everyone has an odyssey. They are great vehicles, just too many out there when you show up to your kid's school. Also - STOW N GO. This is by far one of the biggest reasons I went with this van. It's so dang convenient. I love being able to have the option to move seats around and not have to take them physically out of the van. We already used this to pick up a big table at a garage sale. I was able to fold some seats down and recofigure the entire car quickly to make room. I found the extra sliding seat channels and stuff in the odyssey would get FULL of junk/crumbs/etc from daily use and it bothers me. I also felt like the Pacifica has a more luxurious interior with more features and comfort than the honda and drove more like a little sporty sedan than a minivan. If you go with the Pacifica, you won't regret it. It seems like most Uconnect issues are resolved or being resolved quickly. Good luck!
 

·
Registered
Joined
·
65 Posts
As a follow-up to my own post, has anyone who's repeatedly experienced this problem, getting stuck in the surround camera screen because it's unresponsive to touch, found it fixed by any software updates? We were leaning towards the Pacifica over the Odyssey, but encountering this bug right at the start of our test drive left a bad taste in our mouths and made us leery of reliability issues. I'm hoping there's some other resolution besides just expecting to have this bug indefinitely.

I was able to paste the VIN of the car we drove into the Uconnect website and it showed one update, but it was for the rear entertainment system, and I don't know whether it had already been installed. Should I expect a car still on the lot to be fully up to date, or could there be other pending software updates not listed on the website?
My understanding is if there is a Software Recall or physical hardware recall it has to be addressed by the dealer before the car is sold. We love our Pacifica Hybrid....the issues that have been happening have been addressed mostly. Be an informed consumer and do your research before committing. It is difficult to unring this kind of bell once it has been rung.

Thought I would share this website that shows statistics for car issues, etc...

Chrysler - Problems, Statistics, and Analysis
 

·
Registered
Joined
·
167 Posts
My understanding is if there is a Software Recall or physical hardware recall it has to be addressed by the dealer before the car is sold. We love our Pacifica Hybrid....the issues that have been happening have been addressed mostly. Be an informed consumer and do your research before committing. It is difficult to unring this kind of bell once it has been rung.

Thought I would share this website that shows statistics for car issues, etc...

Chrysler - Problems, Statistics, and Analysis

Only recalls fall into this category. These Radio Software updates are not classified as recalls and therefore may not be addressed prior to delivery. Although the dealer should be proactive and apply at all available software updates prior to delivery.

I can confirm that the latest software fixed the surround the view camera issue with my van.
 

·
Registered
Joined
·
758 Posts
My understanding is if there is a Software Recall or physical hardware recall it has to be addressed by the dealer before the car is sold. We love our Pacifica Hybrid....the issues that have been happening have been addressed mostly. Be an informed consumer and do your research before committing. It is difficult to unring this kind of bell once it has been rung.

Thought I would share this website that shows statistics for car issues, etc...

Chrysler - Problems, Statistics, and Analysis

Only recalls fall into this category. These Radio Software updates are not classified as recalls and therefore may not be addressed prior to delivery. Although the dealer should be proactive and apply at all available software updates prior to delivery.

I can confirm that the latest software fixed the surround the view camera issue with my van.
Can anyone verify what the latest software is? I am having the same surround view camera issue and it is driving me nuts. Was the latest software a user install or dealership install?

My problem started after I applied the following update as instructed by the driveuconnect.com site. Everything was pretty much working (and I should have left well enough ALONE!!)

UCONNECT_VRM_RHH_174811_RU_MY18
SERVICE BULLETIN ID: 08-007-18
RELEASE DATE: 2018-01-12

The above is the only this listed on the driveconnect website. There has not been anything else posted since I installed it.

Is there a way to revert back or install an older version?

I have a 2018 limited.

Thx
 

·
Registered
Joined
·
603 Posts
The update you applied is for the video routing module for the rear theater system. It will have no effect on the surround cameras which are controlled by the main UConnect system in the front console. Updates for 2018 main UConnect systems are distributed over the air and are never listed on the driveuconnect web site. The latest software for the main UConnect system is version 17.50.49 and is being distributed over the air starting this month. It may help with your problem.

https://www.pacificaforums.com/forum/433-2017-chrysler-pacifica-phev-hybrid-general-discussion/39198-ota-issued-july-14th-2018-a.html#post516768
 

·
Registered
Joined
·
758 Posts
This is supposed to be an over the air (OTA) fix if I am not mistaken and I for sure haven’t received any notifications for the fix and have had this issue for months now.

I would be interested to see if anyone actually was able to get the update over the air for this fix yet.
 

·
Registered
Joined
·
1 Posts
Just made an account to post about this issue (and about Android auto, I'll find that thread next).

Bought our new PacHy two days ago. I drove it yesterday and this happened as I was parking the car. One note is that I was simultaneously using bluetooth to make a call - maybe there is some race condition that freezes the screen when multiple apps are running? That or a memory leak? Anyway, I brought it in today hoping there would already be a software fix but I guess it isn't released yet. Day 1 of 30 towards the lemon law :(

I'll keep an eye on this thread to look for a resolution.
 

·
Registered
Joined
·
3 Posts
After a new radio and multiple S/W updates( and no fix) The Dealership has informed me that the FCA engineers plan on developing a S/W fix/update for this particular issue by Mid-June. The specific problem they are addressing is, "camera freeze if you are inside the Ucconnect app (aka listening in or trying to select something for the aft screens via the front) and you then select to reverse". The camera's will freeze and the only way to exit is to come out of reverse.

I explained that that's not specifically my problem, but I assume based on S/W logic that if I attempted that I'd get the same problem to occur. They claimed it will fix "all" ucconect up front app "issues" that are related to the surround cameras.

I'll keep you posted.
Just got my Limited PHEV and have the EXACT problem. Brought to dealer and kept my car for 8 days. Changed amplifier and update software and did nothing. Of course when I picked up the car they didn't even show me if it was fixed. I was so fed up with not having the car that I just took it home and now doing my own research. Please tell us if you found a solution. Thanks!
 
21 - 39 of 39 Posts
Top