2017+ Chrysler Pacifica Minivan Forums banner
1 - 20 of 35 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
Our 2018 Pacifica Hybrid Limited has the wrong time and date and won't sync correctly with GPS to correct it. This started after I got my car back from the dealer who replaced two electrical wiring harnesses (we had major rodent damage in the electrical system).

We had previously set the time to sync with GPS, but it was now wrong. It was something like 4 hours and 23 minutes fast, so it wasn't just a wrong timezone issue. After trying to switch all the clock settings off an on, we just gave up and manually set the time. A couple weeks later I realized that my car was also not following the custom charging schedule and after some digging I realized the day of the week is also off by looking at the driving history under Hybrid Info. On Thursday the car thought it was Sunday, thus it was using my weekend charging scheduled and not my weekday one. I searched through every setting and can't find a way to re-set the day of the week.

There are some other threads out there about the clock not syncing with GPS, but most seem to be resolved with software updates. We have the latest Uconnect software already, so that doesn't seem to be the issue.

Anyone know of a solution to this without going back to the dealer?
 

·
Registered
Joined
·
328 Posts
Check the UConnect update site. I believe that there was an update posted that would address the GPS time issue. I believe it was initially an OTA but they ended up posting the update to the site too since folks were having issues applying the OTA.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
Check the UConnect update site. I believe that there was an update posted that would address the GPS time issue. I believe it was initially an OTA but they ended up posting the update to the site too since folks were having issues applying the OTA.
I had already checked and have the latest software available, so that isn't it.
 

·
Registered
Joined
·
176 Posts
Have you confirmed that GPS (in the NAV app) is working? My clock wasn't syncing then I realized my GPS posiion was off by a couple hundred miles with 0 sativites in range. Ended up getting the head unit replaced under warranty.
 

·
Registered
Joined
·
77 Posts
The Uconnect site was saying that my vehicle was up to date. I sent Chrysler Cares a PM here and they were able to make it so I could download the update. I installed it a while back, and everything (Clock, GPS, Hybrid Mileage Tracker) is working great.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #6 ·
The Uconnect site was saying that my vehicle was up to date. I sent Chrysler Cares a PM here and they were able to make it so I could download the update. I installed it a while back, and everything (Clock, GPS, Hybrid Mileage Tracker) is working great.
Thanks!

@ChryslerCares , is this something you can help with? Sounds like it may be the same problem?
 

·
Registered
Joined
·
2,969 Posts
Thanks!

@ChryslerCares , is this something you can help with? Sounds like it may be the same problem?
Hi,

I would like to open a case for you and get you to a Uconnect specialist. If you'd like, please send us your VIN, email, phone number, and mileage to get started.

Alison
ChryslerCares
 

·
Registered
Joined
·
2 Posts
Hi,

I would like to open a case for you and get you to a Uconnect specialist. If you'd like, please send us your VIN, email, phone number, and mileage to get started.

Alison
ChryslerCares
Hello @ChryslerCares can you assist me with the similar issue? Navigation shows I am in Minnesota but actually in Florida. Also the days of the week on the clock are incorrect. My UConnect version says it is up to date but still having issues.
 

·
Registered
Joined
·
2,969 Posts
Hello @ChryslerCares can you assist me with the similar issue? Navigation shows I am in Minnesota but actually in Florida. Also the days of the week on the clock are incorrect. My UConnect version says it is up to date but still having issues.
Hey there,

Thanks for giving us a shout! We'd be happy to look into this. Please follow up with our team privately and provide your VIN, along with a photo of your Uconnect system information.

Thanks in advance,

Courtney
Chrysler Cares
 

·
Registered
Joined
·
2 Posts
Same issue here with the time set to gps - lived with this issue for at least the past several months ever since we had a checkup at the dealership. It is 8 hrs and 53 min behind (or 15 hrs 7 min ahead). Software is up to date. Temporarily used manual time settings, but super annoyed with navigation ETA being way off.
 

·
Registered
Joined
·
2 Posts
Hey there,

Thanks for giving us a shout! We'd be happy to look into this. Please follow up with our team privately and provide your VIN, along with a photo of your Uconnect system information.

Thanks in advance,

Courtney
Chrysler Cares
Same issue here with the time set to gps - lived with this issue for at least the past several months ever since we had a checkup at the dealership. It is 8 hrs and 53 min behind (or 15 hrs 7 min ahead). Software is up to date. Temporarily used manual time settings, but super annoyed with navigation ETA being way off.
 

·
Registered
Joined
·
2,969 Posts
Same issue here with the time set to gps - lived with this issue for at least the past several months ever since we had a checkup at the dealership. It is 8 hrs and 53 min behind (or 15 hrs 7 min ahead). Software is up to date. Temporarily used manual time settings, but super annoyed with navigation ETA being way off.
Sorry to hear that... let us check into that for you! Please send us a private message with your VIN and a photo of your Uconnect system information, so we can get started.

Thanks,

Courtney
Chrysler Cares
 

·
Registered
Joined
·
2 Posts
Hey there,

Thanks for giving us a shout! We'd be happy to look into this. Please follow up with our team privately and provide your VIN, along with a photo of your Uconnect system information.

Thanks in advance,

Courtney
Chrysler Cares
Hello Courtney, I have private messaged ChryslerCares more than a week ago but still haven’t gotten a response back. Thanks
 

·
Registered
Joined
·
2 Posts
I am having the same problem and my Wifi hotspot does not work. I called At&t and they verified it is not a problem on their end. The dealer told me I had to replace the whole unit. This seems like a software issue and could be resolved with a reinstall of the previous update. Any luck from @ChryslerCares ?
 

·
Registered
Joined
·
2 Posts
My 2018 Touring Plus has been afloat in the middle of Lake Michigan off the coast of Beaver Island for quite some time. I tried recalibrating the compass, but that didn't help. It doesn't bother me much because I only ever use Android Auto for navigation, but the weather alerts for Northern Michigan are starting to get annoying and I can't figure out how to turn them off. I'm sure the dealer would solve the problem by replacing the whole head unit, but it seems like it may be a software issue? I'll PM @ChryslerCares and see if I can get the update unlocked to retry it.
 

·
Registered
Joined
·
9 Posts
I have a 2021 Limited Hybrid and the GPS location is correct, but the time is wrong. It is wrong both by the hour and the minute (so it is not just a time zone different thing). Estimated arrival time is subsequently wrong, Android Auto will not start and the traffic flow is not shown.
 
1 - 20 of 35 Posts
Top