2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 32 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
My Pacifica is at 16k miles. Bought in February.

On highways and sometimes on normal roads too my van jumps and jolts when accelerating from low speeds.
This typically happens when the van comes to a stop on the highways due to a traffic jam or at a red light. When I push gas to accelerate to a high speed, as soon as I hit 15 mph I get jolt.
Does anyone has similar issue? I know there are few threads here about transmission issues but did not see any resolution.

Tia


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,470 Posts
My Pacifica is at 16k miles. Bought in February.

On highways and sometimes on normal roads too my van jumps and jolts when accelerating from low speeds.
This typically happens when the van comes to a stop on the highways due to a traffic jam or at a red light. When I push gas to accelerate to a high speed, as soon as I hit 15 mph I get jolt.
Does anyone has similar issue? I know there are few threads here about transmission issues but did not see any resolution.

Tia


Sent from my iPhone using Tapatalk
Hi kbelltx,

Sorry to hear about this! If you end up deciding to visit your local dealership for further diagnosis I'd be happy to offer assistance if needed. Just send us a PM with your VIN and let me know.

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
209 Posts
Flooring it, then hitting second at 4000 RPM? "Jolt" means so much. Jolts, as in a stutter? Engine misfires? Poor shift? Hmmm.
 

·
Registered
Joined
·
125 Posts
Yes, it happens. I called ours a hesitation and also a slam (two different types of events) that have happened with our van too. Good luck with the dealer. They had ours about 4 times before they believed us (had to do multiple ride-alongs) and several re-schooling of the transmission software before it "held".
 

·
Registered
Joined
·
1,867 Posts
Yes, it happens. I called ours a hesitation and also a slam (two different types of events) that have happened with our van too. Good luck with the dealer. They had ours about 4 times before they believed us (had to do multiple ride-alongs) and several re-schooling of the transmission software before it "held".
I have also had the random 15 mph jolt, jerk, hesitation, etc. at times. Overall the van has been doing fine, but it doesn't seem right for this to happen. Recently we went on a 700 mile trip and it only happened once, but in the day to day city traffic, it has been happening at least once per day. EGR and transmission software were updated in September. I have 15,000 miles on a Sept. 2016 build. I have a case number to give the dealer, so hopefully they can consult with Chrysler to figure it out. I am taking it to a dealer 40 miles away tomorrow since the local dealer doesn't have a transmission appointment available until January. I really hope they can fix it. Thanks for all the posts, it may help get the problem solved.

Flooring it, then hitting second at 4000 RPM? "Jolt" means so much. Jolts, as in a stutter? Engine misfires? Poor shift? Hmmm.
It is probably a very poor shift which is obvious to anyone in the car. The car doesn't shift/accelerate correctly and an uneven forward movement of the van can be felt. This can happen even when I am consciously trying to always accelerate smoothly to see if it can be avoided.
 

·
Registered
Joined
·
1,867 Posts

·
Registered
Joined
·
1,867 Posts
Yes, it happens. I called ours a hesitation and also a slam (two different types of events) that have happened with our van too. Good luck with the dealer. They had ours about 4 times before they believed us (had to do multiple ride-alongs) and several re-schooling of the transmission software before it "held".
It looks like I will be "re schooling" the transmission too. Today the service department reset transmission adaptations (memory) to let the transmission re learn my driving habits. The transmission software was up to date, but the memory was something else that could be reset. The mechanic said that he has seen this problem in other vehicles with the 9 speed transmission and thought this fix worked. For those that understand mechanics, he said that it had something to do with the transmission memory and how the clutch pack fills up with transmission fluid or something like that. I didn't really understand what he has talking about, but I was willing to try something to see if it would help. I didn't have any jolts/hesitations on the 50 mile drive home (it was farther than I thought), but it is probably too soon to tell if the problem is solved.
 

·
Registered
Joined
·
758 Posts
Was the “memory” reset a computer thing or something that he did with the accelerator/key sequence or something? On other cars this was something that could be cleared by the owner without having to go to the dealer. I know this specifically from my BMW X5 in the past.

Some cars would reset the adaptive learning by removing the negative cable of the battery for 15 min or pulling certain fuses. It would be awesome to know this procedure.
 

·
Registered
Joined
·
1,867 Posts
Was the “memory” reset a computer thing or something that he did with the accelerator/key sequence or something? On other cars this was something that could be cleared by the owner without having to go to the dealer. I know this specifically from my BMW X5 in the past.

Some cars would reset the adaptive learning by removing the negative cable of the battery for 15 min or pulling certain fuses. It would be awesome to know this procedure.
Sorry, I don't know how it was done. The paper said S100 software update 1939 WD.
 

·
Registered
Joined
·
1,867 Posts
My Pacifica is at 16k miles. Bought in February.
On highways and sometimes on normal roads too my van jumps and jolts when accelerating from low speeds.
This typically happens when the van comes to a stop on the highways due to a traffic jam or at a red light. When I push gas to accelerate to a high speed, as soon as I hit 15 mph I get jolt.
Does anyone has similar issue? I know there are few threads here about transmission issues but did not see any resolution.
Tia
Sent from my iPhone using Tapatalk
So far, the transmission memory reset (see previous posts in this thread) has solved the 15 mph jolt problem. Three days so far without the problem.:smile2:

Edit: If you take the van in for this problem there may not be any diagnostic codes show up. The mechanic relied on his experience with the 9 speed transmission and that resetting the transmission adaptations memory helped others in the past.
 

·
Registered
Joined
·
5 Posts
Hi kbelltx,

Sorry to hear about this! If you end up deciding to visit your local dealership for further diagnosis I'd be happy to offer assistance if needed. Just send us a PM with your VIN and let me know.

Andrea
Chrysler Social Care Specialist
I have the same issue! We took it in today paid $500 and on the way home it continued. I will be putting the dealership on notice and will get my money back!!
 

·
Registered
Joined
·
1,867 Posts
I have the same issue! We took it in today paid $500 and on the way home it continued. I will be putting the dealership on notice and will get my money back!!
What did the dealer do for the repair that didn't work?
I have had the adaptations reset twice. Each time it lasted 10,000 to 15,000 miles. At 44,000 miles something different was tried - setting clutch packs to greater than 10. I don't know if this is a permanent fix yet since it has only been 9,000 miles since resetting. I bought a lifetime warranty so if needed I'll return again.
If you put your van info in the signature line of account settings it will show up at the bottom of your posts. Build date is in the edge of the driver's door. How many miles do you have?
 

·
Registered
Joined
·
2,470 Posts
I have the same issue! We took it in today paid $500 and on the way home it continued. I will be putting the dealership on notice and will get my money back!!
Hey Dirtybird1,

We are very sorry to hear of your experience. Please feel free to send us a private message with more details regarding the dealer you were working with as we would be happy to see how we can assist.

Alex
Chrysler Cares
 

·
Registered
Joined
·
5 Posts
Yes. I am attaching the receipt and dealership. They charged $500 to address not the problem but what they guessed was the problem and nothing is fixed. This is a scary car problem. Imagine not only the jolts of whiplash but trying to shoot across the road and the car doesnt move...accident.to happen. I have several email address of Chrysler and FCA that I will also contact.
 

·
Registered
Joined
·
2,470 Posts
Yes. I am attaching the receipt and dealership. They charged $500 to address not the problem but what they guessed was the problem and nothing is fixed. This is a scary car problem. Imagine not only the jolts of whiplash but trying to shoot across the road and the car doesnt move...accident.to happen. I have several email address of Chrysler and FCA that I will also contact.
Thanks for following up. Id you'd like to discuss this matter further with us, please send us a private message. You may do this by visiting our profile and clicking on "message" @ChryslerCares.

Alex
Chrysler Cares
 

·
Registered
Joined
·
1,867 Posts
Yes. I am attaching the receipt and dealership. They charged $500 to address not the problem but what they guessed was the problem and nothing is fixed. This is a scary car problem. Imagine not only the jolts of whiplash but trying to shoot across the road and the car doesnt move...accident.to happen. I have several email address of Chrysler and FCA that I will also contact.
Better to remove the pdf with your personal info. To private message @ChryslerCares click on their name and send the info in a private message not a forum post.
 
1 - 20 of 32 Posts
Top