2017+ Chrysler Pacifica Minivan Forums banner
1 - 4 of 4 Posts

·
Registered
2022 Pacifica Hybrid Limited, Fathom Blue ordered 10/30/21, built 12/08/21, delivered 12/23/21.
Joined
·
348 Posts
Discussion Starter · #1 ·
I posted about this a few weeks ago at the 1st occurrence but it was as part of a 2022 order update thread and now that it happened again wanted to do a stand alone post to see if others have experiences these codes. This happened at 360 miles on the odometer and now at just over 600 miles. Both times during 0°f weather and occurring shortly after starting the van after unplugging from scheduled cabin conditioning. MIL (check engine light) comes on and obd2 scanner pulls U0401 2 times and U1850 1 time everytime the ignition is cycled. No driveability issue and last time dealer was unable to find anything wrong and of course the MIL turned off on the drive to the dealer. Attached are pics of codes , MIL and dealer notes from last time. Anyone else experiencing this? 2022 Hybrid limited.
Light Product Communication Device Telephony Yellow
Communication Device Yellow Gadget Portable communications device Font
Product Mobile phone Telephony Blue Communication Device
Car Speedometer Vehicle Automotive design Motor vehicle
Handwriting Font Parallel Writing Paper
 

·
Registered
2022 Pacifica Hybrid Limited, Fathom Blue ordered 10/30/21, built 12/08/21, delivered 12/23/21.
Joined
·
348 Posts
Discussion Starter · #2 ·
Happened again today - exact same conditions - 0f, precondition and MIL comes on. Still no driveability issues and went off after two cycles. Really don't want to take it to the dealer yet but will keep monitoring.
 

·
Premium Member
Joined
·
2,270 Posts
If you take it to the dealer you might have this inspected as those codes are unusual. Invalid Data Received from ECM/PCM sounds like a connection issue. My dealer has told me they have had to deal with this issue on multiple Jeeps and Pacificas this past year.
 

Attachments

·
Registered
2022 Pacifica Hybrid Limited, Fathom Blue ordered 10/30/21, built 12/08/21, delivered 12/23/21.
Joined
·
348 Posts
Discussion Starter · #4 ·
If you take it to the dealer you might have this inspected as those codes are unusual. Invalid Data Received from ECM/PCM sounds like a connection issue. My dealer has told me they have had to deal with this issue on multiple Jeeps and Pacificas this past year.
Thanks for sharing that - could be helpful as you state. The 1st time it happened they did say they tested all the connections and didn't find anything loose but who knows what they looked at.
 
1 - 4 of 4 Posts
Top