2017+ Chrysler Pacifica Minivan Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
Hi all - I enrolled in my 1 year UConnect trial and I’m able to use the app to start the car. Awesome on a snowy day. I noticed though the “Charge Status” is greyed out in the app. Any recommendations about what I should do to fix?

Thanks in advance!

43034
 

·
Registered
Joined
·
394 Posts
To the right of "VEHICLE DATA LAST REPORTED 11 HRS AGO" click the circle with the arrow to refresh the data after it is plugged in. What trim level is yours? Mine always shows 12 PASSED SYSTEMS. BTW, after refreshing my data, it is 20F/6C this morning.

43035

43036
 

·
Registered
Joined
·
285 Posts
I’ve never been able to get the charge status to show anything either. Does it have to do with setting a charging schedule? Level 1, level 2, never been anything but a grayed our section there.
 

·
Registered
Joined
·
394 Posts
I’ve never been able to get the charge status to show anything either. Does it have to do with setting a charging schedule? Level 1, level 2, never been anything but a grayed our section there.
Mine had issues until last month. It would work sporadically. I know they were having problems September through December with the app, but they have since updated it and it refreshes anytime I send a refresh request. I have not had any problems with it since the update. I am on Android. If you are on iPhone you may need to wait until they update the app for it to work properly.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
I’ve never been able to get the charge status to show anything either. Does it have to do with setting a charging schedule? Level 1, level 2, never been anything but a grayed our section there.
Are you using an iPhone? I am.
 

·
Registered
Joined
·
1 Posts
Same problem - charge status greyed out. I'm using iPhone 7. I've tried various configurations of home charger cable vs car charger cable, car on vs off, car in garage and out. I called Assist on the car screen via U-connect and they told me to call Mopar, but then Mopar said to call U-Connect. After telling them I was getting runaround, Mopar called U-connect and sure enough, neither of them knew what to do. Mopar helper concluded that the App 'charge status' feature was not available.
 

·
Registered
Joined
·
7 Posts
I purchased my 2018 Hybrid in Aug 2018 and tried to use the Uconnect free trial for a year. The app showed me current charge status data perhaps less than 5% of the time and the vast majority of the time would just show data from the last time I turned the car on, which is absolutely worthless. Uconnect support tried to tell me that the data was not intended to be real time and that what I was seeing (the app providing old status data) was how it was supposed to work. After wasting a few hours on the phone with Uconnect, I gave up and just stopped trying to use the app. Some online searching shows this is common and that for most people, the app and app support is next to worthless.

When the free trial expired, I received a few dozen calls and mailers about how great the remote features are and how I should pay a few hundred bucks a year to get them back. I laughed each time and asked them why I would want to pay for a service that never actually worked.

Good to hear that maybe they fixed the app so it actually shows you current data when you refresh, but I wouldn't pay a dime to try again given the waste of time it was before.
 

·
Registered
Joined
·
285 Posts
I purchased my 2018 Hybrid in Aug 2018 and tried to use the Uconnect free trial for a year. The app showed me current charge status data perhaps less than 5% of the time and the vast majority of the time would just show data from the last time I turned the car on, which is absolutely worthless. Uconnect support tried to tell me that the data was not intended to be real time and that what I was seeing (the app providing old status data) was how it was supposed to work. After wasting a few hours on the phone with Uconnect, I gave up and just stopped trying to use the app. Some online searching shows this is common and that for most people, the app and app support is next to worthless.

When the free trial expired, I received a few dozen calls and mailers about how great the remote features are and how I should pay a few hundred bucks a year to get them back. I laughed each time and asked them why I would want to pay for a service that never actually worked.

Good to hear that maybe they fixed the app so it actually shows you current data when you refresh, but I wouldn't pay a dime to try again given the waste of time it was before.
I'm leaning toward not paying the fee either. Maybe after the update that makes the app work with iPhones I might reconsider. The Sirius features with the weather maps and nearby fuel prices are much more interesting to me. I've never paid for Sirius after my free trials have ended, but might this time around. Traveling up from Florida earlier this month, being able to track that band of tornadoes and severe weather while on the go was quite nice. Got off the road at exactly the right moment to wait out the storm and charge at a free level 2 charger to boot!
 

·
Registered
Joined
·
1 Posts
I have 100% same problem with that app on iPhone 7+ (also in my trial period). We bought 2020 model. Everything else works and reports correct values (with a few minutes of lag of course). I was able to change charging schedule remotely. But the app never reported charging status even once :) Weird. I am thinking to contact customer support.
 

·
Registered
Joined
·
1,383 Posts
The app has always been problematic at best. Barely useable most times..

Charge Scheduling has also never worked properly from day 1 either.. most get an EVSE that can be scheduled rather than trust the vehicle.
 

·
Registered
Joined
·
590 Posts
@m0ebius604 is right, the app is problematic. As best as I can tell they made some minor modifications to the app to try and handle the hybrid version of the Pacifica but failed to address a few crucial differences between it and the gas version. I believe the way it works is that the car reports its status data to the SiriusXM Guardian servers which stores it together with a timestamp. When you open the app it retrieves the data from the server and reports at the top of the screen the age of the data. The data on the server gets updated when you park the car and when you start charging. That is all logical from the point of view of a gas Pacifica because, after all, the status isn't going to change for a non-hybrid after you park it and shut off the engine. What they forgot is to update the data on the server when the car finishes charging. SiriusXM Guardian can't fix that -- it has to be fixed in the car's firmware and Chrysler doesn't seem to be willing or able to fix it. It also means that you can notifications when the car starts charging but you can't get a notification when it finishes.

Right now my app is showing status data that is nine hours old, which corresponds with when I last came home and plugged it in to charge. The "Charge Status" section shows that it is charging, but that is not true. I have a level 2 charger and it finished charging about an hour after I came home. The "Levels and Ranges" section shows accurate data for the fuel tank, but the battery status and range show the battery is only half full. If I tap the refresh icon on the top right it attempts to refresh the data but this fails. Sometimes it works but today it is failing every time. I believe that what is happening is the SiriusXM Guardian is sending a signal to the car requesting that it upload fresh data to the server, but the car is in a deep sleep state and it doesn't receive the request.

I have further evidence that it is in a deep sleep state because I built a DIY monitor that measures and reports the voltage and current draw of the 12 volt battery via WiFi to my desktop computer. I can see that the current draw is around 25 milliamps which is what it always is when the car is parked and all of the electronics have had time to go to sleep (this takes around 5 minutes typically, but can take as much as half an hour). I can also see that there is no bump in the current draw when I ask for a refresh of the car status through SiriusXM Guardian. So everything remains asleep and it isn't waking up to handle the status refresh.

This deep sleep state is also what causes the scheduled charging to fail to work consistently. If the car can't wake up from its sleep state then it isn't going to be able to handle the request to start charging at the scheduled time.

What I can't figure out is why or when it goes into this deep sleep state in which the SiriusXM Guardian refresh requests and the scheduled charging fails. It doesn't always do that. Sometimes the refresh works and sometimes the scheduled charging works too. But not all the time.

Update thirty minutes later: I woke the car up by touching the door handle. This wakes the car sufficiently to turn on the dashboard screens. Still no luck in getting a data refresh via SiriusXM Guardian. I then unplugged the charging cord which woke it up again and it still wouldn't refresh the data. So what I wrote above is not the whole story -- something else is going wrong besides the car going to sleep.
 

·
Registered
Joined
·
1,383 Posts
@m0ebius604 I can see that the current draw is around 25 milliamps which is what it always is when the car is parked and all of the electronics have had time to go to sleep (this takes around 5 minutes typically, but can take as much as half an hour).
Thanks for your input @AZBean.. Side Question here..

Does leaving the key near the vehicle (<5ft) change the sleep time or current.
 

·
Registered
Joined
·
590 Posts
Does leaving the key near the vehicle (<5ft) change the sleep time or current.
No it does not. I tested this again this morning by leaving the key sitting on a cardboard box right outside the driver's door. The drain on the battery continued to be 25 ma. It is my belief that the key detection system does not wake up until you touch the door handle with your hand.
 

·
Registered
Joined
·
9 Posts
If you don’t get it to refresh, go to the auto start page then go back to the info page and click the refresh arrow again and it will begin the minutes longer refresh. If you have pin set, if it doesn’t ask for the pin when you do a refresh it isn’t going to work, but going to the start page and back and then clicking refresh will ask for the pin and it will successfully update.
 
1 - 17 of 17 Posts
Top