2017+ Chrysler Pacifica Minivan Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
My 2017 Pacifica showed that Uconnect wanted to update my SW this morning when I started the car and had the radio playing. I let it do the update right then and it took about 10 minutes or so. After the radio screen appeared again, indicating the update was completed I thought but there was no sound. Everytime I changed to a different mode on the screen it kept telling me I had to schedule an update within the next 24 hours. I turned off the car to see if that would help but the same problem persists. What is the secret to getting my radio and paired phone to work again???? Thanks.
 

·
Registered
Joined
·
1,694 Posts
My 2017 Pacifica showed that Uconnect wanted to update my SW this morning when I started the car and had the radio playing. I let it do the update right then and it took about 10 minutes or so. After the radio screen appeared again, indicating the update was completed I thought but there was no sound. Everytime I changed to a different mode on the screen it kept telling me I had to schedule an update within the next 24 hours. I turned off the car to see if that would help but the same problem persists. What is the secret to getting my radio and paired phone to work again???? Thanks.
I hope your van is doing better today. My van asked me to schedule an update three times yesterday, but after the third scheduled time I got an error message and suggested going to the dealer. Then it got in a loop like you mentioned where the music, navigation, and settings buttons didn't work. Today all is back to normal, but no update. I noticed some gray bars by the U app symbol that weren't there before.
I'm not in a hurry to take van in, so I hope it will correct itself soon.
Another thread about the update is under "UConnect update".
 

·
Registered
Joined
·
470 Posts
There is another Thread that covers this and has the Chrysler Care Process to overcome it. There are quire a number of steps, but it has worked for many owners.
 

·
Registered
Joined
·
2 Posts
My 2017 Pacifica has the same issue and has persisted for 5 days. I have tried the recommended fix but it hasn’t worked. Any suggestions?
 

·
Registered
Joined
·
1,694 Posts
My 2017 Pacifica has the same issue and has persisted for 5 days. I have tried the recommended fix but it hasn’t worked. Any suggestions?
Did you try to update the software by downloading the newest version from the UCONNECT website onto a USB stick and putting it in the van? That worked for my van since the OTA update kept getting stuck in a loop and wouldn't update. Then the clock had an issue with daylight savings time. The USB update 18.45.01 fixed the problems.
 

·
Registered
Joined
·
2,162 Posts
My 2017 Pacifica has the same issue and has persisted for 5 days. I have tried the recommended fix but it hasn’t worked. Any suggestions?
Hi, I'm sorry to hear this. Did this concern come about from an over the air update, or were you trying to update your system via USB? Please feel free to PM me more information. I would be happy to help.

Alison
ChryslerCares
 

·
Registered
Joined
·
2 Posts
Thanks for your response!
It was an over the air update.
Today I performed the reset for the screen (by pressing the mute and the tuner buttons at the same time) but I did it while the care was in drive, rather than in park, just to see what would happen. And it worked!!!
The screen reset, the radio turned back on, it paired with my cell, and the update alert disappeared!!!
 
1 - 7 of 7 Posts
Top