2017+ Chrysler Pacifica Minivan Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter #1 (Edited)
I posted this on another thread, but I figured it needed a new thread in this forum section instead.

I'm still having issues (my list goes on; I may make a post of everything all in one). Just earlier this week I picked up my van from being in service for over a week. They replaced the passenger sliding door module, the radio, and changed the oil (routine oil/rotation).

I'm now having more issues with the radio/UConnect systems than I was having before. I've made a sequence of videos I wanted to share here for your reference, and hopefully for others. I've been documenting my issues this way because every time I bring it for service they "can't reproduce" my issues, so they typically try to apply updates and send me on my way a few days later. Well, I emailed them (my dealer's service department) videos at the end of November and it turns out they never used them, because today I drove the van to the dealer to have the service tech sit with me and witness all the issues. The issues repeatedly happened with him in the car with me and he claimed he just drove the van around and couldn't reproduce the issues. Now he understands the issues I am having. My issue with this is I'VE SENT VIDEOS, I'VE DOCUMENTED MY ISSUES, WHAT I'VE DONE TO CORRECT IT, AND WHAT I DO THAT DOESN'T CORRECT IT. I'm BEYOND frustrated that I've spent COUNTLESS hours researching this online, driving to/from the dealer and car rental place, making these videos, and being without our vehicle; nevermind the fact that when we have it, it doesn't work right. I also asked the tech about the soft resets to see if he knew which sequence worked for my UConnect model and he claimed he had never heard of that before.

Anyway, here are some of my videos from the past 3-2 days. The first 5 are my start/stop testing of the UConnect to try and reproduce the issues, explaining how it looks when it works, doesn't work, or partially works. The second set of videos goes through the latest issues with my radio presets. This is WORSE that before the radio swap because at least it used to keep the presets, only randomly reprogramming themselves back to factory every once in a while (once or so per week)! I can simple set a preset, press the other memory seat button, press my memory seat button, and all the presets are reset back to factory now. On top of the fact that I have to reset these each time I get in the car now, it's typically no longer even left on the same station as when I last exited the vehicle!!!

Oh, also, I sent Chrysler Cares and my service rep these videos two days ago and not a single person has viewed them. They were supposed to talk about this issue before I went in this morning, but they hadn't even read my emails at that point yet. I also don't know why @ChryslerCares hasn't highly escalated my issue by now, and why they aren't just sending the dealer all the parts it could be so the dealer can start swapping and testing them. The dealer doesn't want to order parts and eat the costs, so now it's still my problem.....I still don't know why the VRM wasn't addressed at all since one of the first things I mentioned to them on my first visit over the summer was that Fuse 55 fixed my issue each time I had to pull it, which took a few minutes to reboot the VRM.

My playlist with all videos, numbered in order, with some descriptions on there:
https://www.youtube.com/playlist?list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG

Videos:
01-UConnect 1st test - success:
02-UConnect Powering off for quick stop in town just to show my typical routine:
03-UConnect Power up, not working correctly, but was able to press button to fix it:
04-UConnect Powering off again for next stop in my afternoon routine:
05-UConnect not working correctly, for the entire drive. Volume not working. Rear screens are still playing the DVD. Soft buttons not working at all:

06-UConnect strange issues 01:
07-UConnect Strange issues 02:
08-UConnect Strange issues 03-Presets:
09-UConnect Strange issues 04-presets:

Hope this helps some of you in either describing your issues, or troubleshooting by yourself or with your dealer. And I hope this enables the community to help my issues, too!
 

·
Registered
Joined
·
2,467 Posts
I posted this on another thread, but I figured it needed a new thread in this forum section instead.

I'm still having issues (my list goes on; I may make a post of everything all in one). Just earlier this week I picked up my van from being in service for over a week. They replaced the passenger sliding door module, the radio, and changed the oil (routine oil/rotation).

I'm now having more issues with the radio/UConnect systems than I was having before. I've made a sequence of videos I wanted to share here for your reference, and hopefully for others. I've been documenting my issues this way because every time I bring it for service they "can't reproduce" my issues, so they typically try to apply updates and send me on my way a few days later. Well, I emailed them (my dealer's service department) videos at the end of November and it turns out they never used them, because today I drove the van to the dealer to have the service tech sit with me and witness all the issues. The issues repeatedly happened with him in the car with me and he claimed he just drove the van around and couldn't reproduce the issues. Now he understands the issues I am having. My issue with this is I'VE SENT VIDEOS, I'VE DOCUMENTED MY ISSUES, WHAT I'VE DONE TO CORRECT IT, AND WHAT I DO THAT DOESN'T CORRECT IT. I'm BEYOND frustrated that I've spent COUNTLESS hours researching this online, driving to/from the dealer and car rental place, making these videos, and being without our vehicle; nevermind the fact that when we have it, it doesn't work right. I also asked the tech about the soft resets to see if he knew which sequence worked for my UConnect model and he claimed he had never heard of that before.

Anyway, here are some of my videos from the past 3-2 days. The first 5 are my start/stop testing of the UConnect to try and reproduce the issues, explaining how it looks when it works, doesn't work, or partially works. The second set of videos goes through the latest issues with my radio presets. This is WORSE that before the radio swap because at least it used to keep the presets, only randomly reprogramming themselves back to factory every once in a while (once or so per week)! I can simple set a preset, press the other memory seat button, press my memory seat button, and all the presets are reset back to factory now. On top of the fact that I have to reset these each time I get in the car now, it's typically no longer even left on the same station as when I last exited the vehicle!!!

Oh, also, I sent Chrysler Cares and my service rep these videos two days ago and not a single person has viewed them. They were supposed to talk about this issue before I went in this morning, but they hadn't even read my emails at that point yet. I also don't know why @ChryslerCares hasn't highly escalated my issue by now, and why they aren't just sending the dealer all the parts it could be so the dealer can start swapping and testing them. The dealer doesn't want to order parts and eat the costs, so now it's still my problem.....I still don't know why the VRM wasn't addressed at all since one of the first things I mentioned to them on my first visit over the summer was that Fuse 55 fixed my issue each time I had to pull it, which took a few minutes to reboot the VRM.

My playlist with all videos, numbered in order, with some descriptions on there:
https://www.youtube.com/playlist?list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG

Videos:
01-UConnect 1st test - success: https://www.youtube.com/watch?v=bTE58PdaPjc&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=2
02-UConnect Powering off for quick stop in town just to show my typical routine: https://www.youtube.com/watch?v=Akhv7iXwqCY&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=3
03-UConnect Power up, not working correctly, but was able to press button to fix it: https://www.youtube.com/watch?v=yqACI_aT_do&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=4
04-UConnect Powering off again for next stop in my afternoon routine: https://www.youtube.com/watch?v=EcuSfCZpb-g&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=5
05-UConnect not working correctly, for the entire drive. Volume not working. Rear screens are still playing the DVD. Soft buttons not working at all: https://www.youtube.com/watch?v=1C1b_xsMc8k&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=6

06-UConnect strange issues 01: https://www.youtube.com/watch?v=DdJ7oTnC3H8&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=7
07-UConnect Strange issues 02: https://www.youtube.com/watch?v=aTQlQjsM5_Y&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=8
08-UConnect Strange issues 03-Presets: https://www.youtube.com/watch?v=Zkqk574j70g&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=9
09-UConnect Strange issues 04-presets: https://www.youtube.com/watch?v=FkWAWkFOjzs&list=PL0zpNe_2U9_V1E1yVos1klGh7GdjODIOG&t=0s&index=10

Hope this helps some of you in either describing your issues, or troubleshooting by yourself or with your dealer. And I hope this enables the community to help my issues, too!
Hi harrysiii,

I can see your case has been escalated, and I will ensure your case manager is aware of your posts and contact you as soon as possible to help get this resolved for you. If you need anything in the meantime, please PM us.

Jennifer
Chrysler Social Care Specialist
 

·
Registered
Joined
·
51 Posts
Discussion Starter #3
Hi harrysiii,

I can see your case has been escalated, and I will ensure your case manager is aware of your posts and contact you as soon as possible to help get this resolved for you. If you need anything in the meantime, please PM us.

Jennifer
Chrysler Social Care Specialist
Thank you. My case manager just called me. I appreciate you reaching out. I don't know if anything will still be addressed but I "look forward to" my service appointment on Monday.
 

·
Registered
Joined
·
2,467 Posts
Thank you. My case manager just called me. I appreciate you reaching out. I don't know if anything will still be addressed but I "look forward to" my service appointment on Monday.
No problem, and we're happy to help if you need anything else as your case moves along.

Jennifer
Chrysler Social Care Specialist
 

·
Registered
Joined
·
51 Posts
Discussion Starter #5
I wanted to update everyone that I did not in fact bring my vehicle in for another service this week as a phone call from Customer Cares informed a new TSB is planned for just after the holidays and it would be best for me to wait for that. My Case Manager listed off many off the planned fixes and most every one of them is on my list of issues, so I'm keeping my fingers crossed, but have little faith based on the track record so far.

I will let you know when I have more info or have received the update.
 

·
Registered
Joined
·
161 Posts
Are you pressing the set button and then the driver # on the door AFTER setting your presets? I didn’t see you do that in the video.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #7
Are you pressing the set button and then the driver # on the door AFTER setting your presets? I didn’t see you do that in the video.
OMG, thank you for keeping me sane! I was not saving it. O have now tried saving it and the presents seem to be working. 🙂 so, I retract my statement that it's worse than before, but is still the same as before now. Thanks. 😉
 

·
Registered
Joined
·
51 Posts
Discussion Starter #8
OMG, thank you for keeping me sane! I was not saving it. O have now tried saving it and the presents seem to be working. 🙂 so, I retract my statement that it's worse than before, but is still the same as before now. Thanks. 😉
I wanted to add that although I can save my presets, they do sometimes decide to change themselves back still, but at least not every time. :-\
 

·
Registered
Joined
·
51 Posts
Discussion Starter #9
I am absolutely LIVID right now. I just got off the phone with a representative (Antionette) that was completely unprofessional and not listening to my history of the vehicle at all. I've been added to a "24-hour escalation queue" since I asked to speak with her supervisor.

I was calling to find out about a promised OTA update coming first "sometime after the holidays" (this was in December, 2018), then "sometime in Q1." I still have not received this update and it appears as though it hasn't yet been created but was "supposed to address all my UConnect related issues." Antionette explained over and over again that my case (my 3rd or 4th case number now) was closed in January because it was resolved (which it was not. I tried explaining to her it wasn't resolved - an update was promised...) and I would have to go to the dealer, pay a diagnoses fee, and they could open and escalate a new case for me for any new issues.

No matter HOW MANY TIMES I explained that they are not new issues and the dealer isn't going to find anything new, she told me I have to go to the dealer. I told her I'm already working with a dealer who has been working with Chrysler and her answer to that was she'd "help me find a local dealer to help me out." I still NEED to go and pay a diag fee to get a new case for any new issues. I explained I've been through numerous case numbers for issues I've had with this vehicle since last May and they have NOT been resolved. She proceeded to interrupt me multiple times throughout the call and also told me she would end the call since I was refusing to let her help me! Really??!?!?!?! ("You're not letting me escalate, you're not letting me help you, I will have to end this call! You have to go to the dealer. I cannot and my manager cannot override the diag fee so I need to hang up since you won't let me help you further.") She also told me she has no record of any OTA coming for my vehicle and has no record as to why I would have been told that.

This is awful. I want a dealer buy-back at this point. I have no confidence the issues will ever be addressed, and I have less confidence in the service/support network surrounding the vehicle.
 

·
Registered
Joined
·
51 Posts
Discussion Starter #10 (Edited)
Let's also add to the fact that the 360 camera was on for my wife's entire trip to drive my son to school this morning (about a 15 minute trip). I did some searching this morning on the forums here and people have been having THIS issue since 2016, too!! Unbelievable that NOTHING is ever resolved with this thing! I'm just being told that I "have all the updates, so there shouldn't be any more issues with the vehicle," and my vehicle is also not part of the stalling recall, which it continues to do.

 

·
Registered
Joined
·
51 Posts
Discussion Starter #11
The latest on my situation....This update I've been promised since December....Chrysler has been telling me it is released but hasn't hit our region yet. Can't give me any other information on it at all. I speak with another rep today and they tell me it is NOT released and not expect for at least a COUPLE MORE MONTHS!!! There is nothing they can do and I am told I just have to deal with it until the update comes out. Do we even have faith the issues will be fixed?? I certainly don't!!


THEY ARE AWFUL!!! I've had this vehicle a year now, with DAILY issues!! DAILY! Currently 7 outstanding issues that haven't been addressed. 4 OTHER issues that have been addressed and fixed.
@ChryslerCares
 
1 - 11 of 11 Posts
Top