2017+ Chrysler Pacifica Minivan Forums banner

41 - 60 of 83 Posts

·
Registered
Joined
·
35 Posts
I do not have a case with Chrysler Cares yet. I’ll look up their number this week and get something started. The dealer thinks the software update will fix the issue. Of course I’m skeptical. Today the system locked up again, I could get the screen to come up with the theater controls for the rear TVs but none of the buttons on the front screen worked and no sound. I shut the vehicle completely off for 10 minutes and it fixed itself.

I may let the dealer do the update before opening a case although I don’t think that will solve the problem.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
2,474 Posts
Our dealer had it on Thursday and didn’t get to it other than the oil change. So this morning they started downloading an update that needs to be loaded on a USB stick and uploaded to the van. According to them it takes a long time for the software to download to the USB stick. We were leaving for a family road trip at noon so I had to pick up the van without the update.

That update business may be BS But the Unconnect locked up again on the road trip today. Worked fine for three hours and then after a fuel stop it refused to work. The kids could see the movie on the screens in the back but we had a blank UConnect Theater screen in front and no sound at all.


Sent from my iPhone using Tapatalk
Hi Abovo,
We're sorry that you are having trouble. If this continues to happening, please send us a private message and we will be glad to look into this for you!
Lydia
Chrysler Social Care Specialist
 

·
Registered
Joined
·
29 Posts
Picked up the car yesterday from the fourth trip to the dealership for this issue. They had the Video Routing Module replaced (for the second time).

This morning, I get the same issue. Video here:

https://photos.app.goo.gl/AkomCoPn7kxtvWXv7

So four trips spanning back to November 2018. This latest trip, the dealership had the car for more than two weeks.

The only progress made has been to go from 100% failrate to an intermittent issue.

Anyone else been successful it getting these types of issues fixed?
 

·
Registered
Joined
·
29 Posts
For those that still care, I appear to be approaching a resolution. I just hope the path I chose does not engender further issues.

See earlier post for a summary of my first four trips to the dealership for this issue.
After 4 trips, the issue finally got escalated to a district/regional manager. So they scheduled me for a fifth visit. In the interim, I video recorded every instance of the UConnect Theater App failing, added it to a Google Photos album, and sent a link to the new video to my Chrysler Cares case manager and the service manager at my dealership. So pretty much every day for a week, they got an e-mail from me with new video footage of the same issue over and over again.

So the fifth trip involved a couple Chrysler engineers/technicians actually coming to the dealership to fix the issue.
After a full software upgrade and who knows what else they gave up and told Chrysler to give me the option of a new vehicle or a buy back.

So after sitting on the fence for a while, I've decided to swap for a comparably equipped vehicle (PacHy Limited with Safety Tech Group and Sunroof). I just couldn't decide what vehicle I would get instead if I went the buy back route. The minivan form factor is super useful. But the reality is that I'm still driving alone 80% of the time, so the Hybrid really makes sense to me and there is no other Hybrid Minivan on the market. Plus I can charge at work. And aside from the stupid UConnect issues, I really do like how this minivan drives and handles compared to other brand minivans.

So the dealership could not find an equivalent vehicle (either 2018 or 2019) within 60miles, so they'll be ordering a new 2019 to replace my existing 2018.

I really hope I don't end up regretting this.

FYI. I live in California. When I talked to my new case representative for the buyback/swap, she kept referencing what I was entitled to under California Lemon Law. So I guess your mileage may vary depending on where you live.

As a side note, I wonder how extreme I was in handling this. Would most other (saner) people have just given up before it got to this point figuring it just isn't worth it for a "non-critical" component of the vehicle?
 

·
Registered
Joined
·
32 Posts
My wife and I consider this bug to be a handy feature for reducing the kids' screen time. It's ridiculous that Chrysler shipped such a frequently-encountered defect, but it's probably healthier for our kids.
 

·
Registered
Joined
·
35 Posts
Ours has locked up a few times since the software upgrade. It sounds like I need to get Chrysler Cares involved to see if there’s a resolution. It’s frustrating when the system works so well in my brother’s Pachy.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
29 Posts
It's ridiculous that Chrysler shipped such a frequently-encountered defect,
They wouldn't let me talk to the Chrysler engineers/techs directly, but the service manager told me that they said they had never encountered this particular UConnect issue before. I laughed and told him they needed to spend more time on PacificaForums.com.
 

·
Registered
Joined
·
32 Posts
It seems to happen often if the van had been turned off for a few minutes (e.g., stopping for gas). If the van had been off for hours, the problem doesn't seem to happen.
 

·
Registered
Joined
·
2,287 Posts
My wife and I consider this bug to be a handy feature for reducing the kids' screen time. It's ridiculous that Chrysler shipped such a frequently-encountered defect, but it's probably healthier for our kids.


Best comment of this thread. The buggy feature which may be a blessing in disguise. :D.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
29 Posts
It seems to happen often if the van had been turned off for a few minutes (e.g., stopping for gas). If the van had been off for hours, the problem doesn't seem to happen.
In my experience, the van needs to be parked ~30-40 minutes to recover.
My particular daily trigger is dropping off the kid#1 at Kindergarten which involves ~10 minutes of parking.

I use the screen time during the 10 minute commute to school as the incentive for the kids to get ready in the morning in a timely manner. And not let them watch at home in the mornings.
 

·
Registered
Joined
·
52 Posts
Very sad to see no one is getting resolution yet. Has anyone received the OTA update this quarter yet? I was told it wasn't yet ready but still is planned to be released this month.

Good to hear you got a replacement van on order, but my wife is hesitant to even stick with the FCA family at this point due to the lack of support in fixing all of our issues. :-\
 

·
Registered
Joined
·
4 Posts
just wanted to add I had the same issue just happen on my 2018 hybrid we just got it only 300 miles and the screen in the front went black. The ones in the back were still working.

I came home parked it and plugged it in for about 10 min and when I went back out the problem was gone.

This is the first issue I have experienced other the the screens in the back freezing from time to time with we have been able to fix by just changing the input on the screen that's frozen from cdmi to dvd and then it seems to come on.

I have not looked into updating software because we jus got the van last week and just haven't had the time, but from reading this thread it hasn't seemed to help.

Hope I'm not getting myself into huge headache to come ???
 

·
Registered
Joined
·
52 Posts
just wanted to add I had the same issue just happen on my 2018 hybrid we just got it only 300 miles and the screen in the front went black. The ones in the back were still working.

I came home parked it and plugged it in for about 10 min and when I went back out the problem was gone.

This is the first issue I have experienced other the the screens in the back freezing from time to time with we have been able to fix by just changing the input on the screen that's frozen from cdmi to dvd and then it seems to come on.

I have not looked into updating software because we jus got the van last week and just haven't had the time, but from reading this thread it hasn't seemed to help.

Hope I'm not getting myself into huge headache to come ������
I can shutoff and restart my vehicle a couple of times and it's bound to happen at least half of the restarts. :-\ This has been going on since the day we drove it off the lot; we chalked it up to us not knowing the system yet while we were taking delivery. Never mind the fact that these are only a portion of the issues we are having or have had with this thing. :frown2::mad::mad::mad:

You know...since we seem to be in a minority and maybe if we were offered a new vehicle last summer, I'd consider staying in the family. But with the run-around and lack of support through this whole process, I have no confidence the issues will ever be resolved, or if new issues occur that I'll be taken care of effectively (or in a timely manner). I have had this vehicle for almost a year now, and only 2 of the issues have been resolved. One involved faulty parts in the front camera, and another involved multiple faulty parts in the rear passenger door (I'm still hesitant to confirm this last one is fixed). I still have multiple unresolved issues, with no fix in sight.

I do wish you luck and hope your van and customer service treats you well. I've just been passed around, ignored, and had so much of my time wasted with this.
 

·
Registered
Joined
·
2,474 Posts
just wanted to add I had the same issue just happen on my 2018 hybrid we just got it only 300 miles and the screen in the front went black. The ones in the back were still working.

I came home parked it and plugged it in for about 10 min and when I went back out the problem was gone.

This is the first issue I have experienced other the the screens in the back freezing from time to time with we have been able to fix by just changing the input on the screen that's frozen from cdmi to dvd and then it seems to come on.

I have not looked into updating software because we jus got the van last week and just haven't had the time, but from reading this thread it hasn't seemed to help.

Hope I'm not getting myself into huge headache to come ???
Hello Jbass,

If you end up going into the dealer about this, let us know. We're available via direct message and would be happy to escalate to a case specialist for further handling.

Jasmine
Chrysler Social Care Specialist
 

·
Registered
Joined
·
52 Posts
Just wanted to add that I have yet another new case, but the fix is to wait for the next OTA update and hope. It's been said to be released, but I have no TSB number on it, and no ETA.

I have also been declined a buy back claim because software updates do not qualify as repairs, and OTA updates certainly don't qualify as repairs performed by dealers (plus I don't even know how they'd track it to a state's lemon law when OTA could be done in any state and WON'T be done at the dealer). But of course, there are no error codes logged for my issues, even if i can reproduce them at the dealer (some I cannot), so Chrysler won't approve replacing parts without a code, and all the updates applied thus far have not helped, leaving me with little faith for the next promised one (I've been waiting since December for this promise to come true).

So, I'm stuck, coming up on 1 year of ownership with a system failing us everyday (plus many other issues), may even be out of warranty soon so I'm just stuck with this thing. I have to keep paying monthly for features that don't work. I have to deal with the car stalling on us, but not qualifying for the recall (dealer could install a black box recorder to try and capture this, but at the cost of the dealer to buy or rent one...Chrysler has no concern to help out here). I have to deal with the 360/backup camera coming on while we're driving with no way to stop if without shutting the vehicle off (yet it's against the law to drive with video on the front screen, right?!?!). I get to deal with it. I can't trade it into a dealer "wanna buy a car with known issues and no fixes?"

So, I'm stuck. I wish the best of luck to everyone else here, and to any possible new owners in the FCA family. I've lost complete faith and they've waiting too long to address these issues, and still haven't. Chrysler could have made this a MUCH better experience.

They are blaming the dealer. The dealer can't do anything since Chrysler instructs them not to. I'm stuck in the middle, just handing them lots of money every month.

Thanks Chrysler! :-(
 

·
Registered
Joined
·
17 Posts
Any information on an update yet. I have been experiencing the issue for about a year and a half. If I am on long road trips my only recourse is to leave the vehicle in accessory mode while refueling otherwise I am most likely assured that when we get back on the road the kids will not have working screens. I have also gone through 7 sets or headphones due to the battery defect and those are now on back-order. On the last trip the unit, after a fuel stop failed to kick on the audio amp and we were left with a low volume hiss over all media sources until I pulled fuses in the middle of the turnpike. What a horrible system that cannot communicate with itself. And how in the world is it that the USB cannot remember where it left off in a movie between restarts. Low grade tech for sure. Update needed ASAP!
 

·
Registered
Joined
·
52 Posts
No information yet, but I've been told it's rolling out. I have no other confirmation, TSB, or written information on this yet. I honestly don't believe the update has been released yet.

I've been in communication with Chrysler Cares almost daily lately but that's the most I have as far as updates.

:-(
 

·
Registered
Joined
·
29 Posts
No information yet, but I've been told it's rolling out. I have no other confirmation, TSB, or written information on this yet. I honestly don't believe the update has been released yet.

I've been in communication with Chrysler Cares almost daily lately but that's the most I have as far as updates.

:-(
I don't get it. Seems like the same issue I've been having. But throughout my ordeal, Chrysler and the dealership treated this as a an issue that could be fixed by replacing a defective part and not a design or software issue. I mean they are going so far as to replace my vehicle under the Lemon Law. At no point was I told to wait for a software update.

On the other hand, the same people also told me that they hadn't seen the issue I experienced before and that if it was a design or software issue then they should be seeing it all over the place. Obviously, they don't read these forums.
 

·
Registered
Joined
·
17 Posts
My experience has been that the mechanics at the dealerships have absolutely no idea where to even start on these new computer systems. They were likely never trained in such regard. I have worked with Chrysler Care and the dealership hand in hand and we have all told the dealer what to install and given them specific numbers to the resolution and they say it is done when it has actually not been. I don't know that they lie on purpose it really seems they simply have no idea. The troubling part is that someone at Chrysler has to be in charge of designing and integrating this stuff or at least oversee the companies they contract. I believe I read the theater is a Panasonic part and I don't remember who makes the UConnect.



Originally, the January, 2018 VRM update appeared to fix the problem and it returned with the mid-2018 UConnect update. Just from my basic testing and problems I have experienced with the unit it appears that the UConnect is not properly communicating with the external sources or specifically receiving a signal or powering them on properly. It is most prominent when a short period of time has elapsed between shutting off the vehicle and powering it back on. As in the car and systems did not fully shut down and reset. It seems like in that situation the communicate between the multiple systems is interrupted or that they are not sending the power signal properly. As I said before this mostly effects the UConnect Theater but I have now also seen it effect the radio amplifier and just the other day I could not switch between or control any bluetooth devices. I believe the January, 2018 VRM update fixed a voltage issue that also occurred in these situations and even more prominently in cold weather and that could have been having the same effect. Again, the UConnect update thereafter negated any of the temporary relief offered by the fix.


Again, just my opinion but it also seems like the UConnect head end unit update is sent out to multiple systems and not just the Pacifica vans with the theater attached. (At one point when I went into the communication and manual area of the system it thought I was driving a Jeep). This could also be causing major problems with our vehicles as the software is not specifically designed or tested to work with our unique combination of parts and I am willing to guess Pacifica vans with theaters make up a small percentage of vehicles using the specific software. But this is not an excuse and it is baffling that there is not a department that can easily fix this issue.


This is an expensive vehicle most of us buy for the single purpose of entertaining our children. It is one of the main advertised features of the van and a major reason to chose it over competing products. This is not just a minor inconvenience. I don't mind, and actually prefer, installing the update myself. At least I know it will be installed and installed correctly, but to not have one released at this point is beyond belief. I have had mine for a year and a half and with the exception of a 2-3 month window after the January, 2018 update and before the UConnect update have had this problem ongoing. In addition it took 6 or more months for them to figure out the glitch preventing them from activating 4g LTE and the headphones (battery compartment) cannot stay together long enough to make it through a few hour road trip. The design and implementation of this system is beyond awful.



It should not be hard in this day and age to have a separate video system on rear screens that at minimum has an on screen remote or ability to select media on the front unit. Any $20 Roku or Fire Stick can accomplish this. What they attempted to accomplish here with the multiple inputs and the need to sense when the vehicle is in motion to stop playback on the front screen was unnecessary and created many unneeded problems that simply do not need to be there. There had to be a simpler way to implement this system. The fact that it is now on its 3rd production year and still suffering the same problems as it had day one is amazing.



Worse yet they seem to have made no effort to acknowledge the problem and even send out a bulletin to at minimum inform their dealers of the issue to make the customers aware of it. When someone calls in with this problem it would be a lot less of a waste of everyone time and energy to simply inform the customer that we recognize the problem and a fix is being developed then making everyone bring in the vehicle multiple times and never actually finding a solution. There is no need to swap out the parts continuously as the parts do not seem to be the problem. What would be nice is if someone would own up and notify us what the problem actually is and what can and will be done to fix it. That and stop installing it in new vans until it is fixed!!!! I bet then the problem would be resolved really quick.
 

·
Registered
Joined
·
52 Posts
I don't get it. Seems like the same issue I've been having. But throughout my ordeal, Chrysler and the dealership treated this as a an issue that could be fixed by replacing a defective part and not a design or software issue. I mean they are going so far as to replace my vehicle under the Lemon Law. At no point was I told to wait for a software update.

On the other hand, the same people also told me that they hadn't seen the issue I experienced before and that if it was a design or software issue then they should be seeing it all over the place. Obviously, they don't read these forums.
I'm curious if your vehicle threw error codes or anything to get it replaced? They won't replace hardware for mine because Chrysler keeps telling the dealer to keep applying new updates, or wait for the next update. None are fixing it. I don't confidence in the service techs' experience level with these vehicles/systems, or in Chrysler's ability to properly error/diagnose these issues.

I'm getting nowhere with mine. I'm just still being told that software is rolling out now that will solve all my issues (although I'm not hearing anything else about this yet).
 
41 - 60 of 83 Posts
Top