2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter #1 (Edited)
Hey all. We just got our 2018 Touring L Plus last week. I went to try out the Streaming functionality, but whenever I enable to Wifi Local Network, it doesn't appear to be working. No devices can see the network - even if I give it a custom name. However, I do noticed that there is a "Direct-XX" ssid wifi network that appears every time I turn on the wifi within the van. And the "XX" is just a random combination of 2 letters. However, I can't connect to this at all as it has a password.

Has anyone has success in enabling the local wifi network within the van? Looking here before I reach out directly to Chrylser/Uconnect, which I doubt will be helpful.
 

·
Registered
Joined
·
10 Posts
I believe there is some issue with the way SSID is broadcasted. It did not work for me few days and all of sudden started working. Only new thing i did was changing wifi name from uconnect screen ( not from screens behind the seats).
It is working without any issues after that.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #3
I believe there is some issue with the way SSID is broadcasted. It did not work for me few days and all of sudden started working. Only new thing i did was changing wifi name from uconnect screen ( not from screens behind the seats).
It is working without any issues after that.
Mind sharing what you named your network, just so I can try to copy it? I wonder if there's some specific character count or something they want. I emailed Chrysler, waiting on their reply...
 

·
Registered
Joined
·
10 Posts
I renamed it to "mywifi" :)
Can't be just naming, something else must have caused it to work. Drive and then try it again after a day or two.
Hope it works.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #5
Chrylser is telling me to call Sirius because its a Sirius issue. I replied that I don't mean the hotspot that SiriusXM Guardian provides, but they just reiterated: "Any WiFi in out our vehicles would be offered through either Uconnect Access or SiriusXM Guardian. Since your vehicle has a SiriusXM Guardian
capable radio, it would be something that they handle."

So, not surprisingly, Chrysler was of no help whatsoever.
 

·
Registered
Joined
·
2,162 Posts
Hi everyone,

We appreciate your patience and are working to enable 4G LTE Wi-Fi as a late availability feature as quickly as possible. Once available the capability will be added to vehicles through an over-the-air software update. Please let me know if you have any additional questions.

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
14 Posts
Discussion Starter #7
Hi everyone,

We appreciate your patience and are working to enable 4G LTE Wi-Fi as a late availability feature as quickly as possible. Once available the capability will be added to vehicles through an over-the-air software update. Please let me know if you have any additional questions.

Andrea
Chrysler Social Care Specialist
Andrea,
I appreciate your update regarding the 4G LTE Wi-fi, but my issue does not involve the hot spot. In attempting to use the Uconnect Theater with Streaming, there is an option to "Turn on local area network" prior to connecting devices for streaming. This is separate from the hotspot. I am unable to get this to work. I know the underlying Wifi is functioning to some degree, as everytime I attempt to enable it, a wifi network named "DIRECT-Vw" or similar name appears. So the wifi network is not registering with the name reflected in the menu, nor is it allowing me to connect.
I hope you understand my frustration when I am being told this is a Hot Spot issue, when all I'm trying to do is use the UConnect Theater with Streaming that I paid over $2000 for. I've received no helpful information apart from being passed around from help line to help line.
 

·
Registered
Joined
·
14 Posts
Discussion Starter #9 (Edited)
What phone are you using?
The Wifi network, under the the default or custom name, is not visible to the following devices:
HTC M8
Pixel
Pixel XL
Fire HD8 (2016)
Fire HD10 (2017)
Macbook Pro (2016)
Nexus 7 (2013)

Again, don't think its a device issue. I know Miracast is only supported by certain devices, but I cannot even see the Wifi network - which is my issue!
 

·
Registered
Joined
·
66 Posts
The Wifi network, under the the default or custom name, is not visible to the following devices:
HTC M8
Pixel
Pixel XL
Fire HD8 (2016)
Fire HD10 (2017)
Macbook Pro (2016)
Nexus 7 (2013)

Again, don't think its a device issue. I know Miracast is only supported by certain devices, but I cannot even see the Wifi network - which is my issue!
You shouldn't see it under "wireless networks". I know for my Turbo 2 it under Settings --> Display --> Wireless Display
 

·
Registered
Joined
·
2,162 Posts
Andrea,
I appreciate your update regarding the 4G LTE Wi-fi, but my issue does not involve the hot spot. In attempting to use the Uconnect Theater with Streaming, there is an option to "Turn on local area network" prior to connecting devices for streaming. This is separate from the hotspot. I am unable to get this to work. I know the underlying Wifi is functioning to some degree, as everytime I attempt to enable it, a wifi network named "DIRECT-Vw" or similar name appears. So the wifi network is not registering with the name reflected in the menu, nor is it allowing me to connect.
I hope you understand my frustration when I am being told this is a Hot Spot issue, when all I'm trying to do is use the UConnect Theater with Streaming that I paid over $2000 for. I've received no helpful information apart from being passed around from help line to help line.
Hi ericahlers,

Thank you for clarifying, is this after you downloaded the Miracast update or did your vehicle arrive with that software pre-loaded?

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
14 Posts
Discussion Starter #12
You shouldn't see it under "wireless networks". I know for my Turbo 2 it under Settings --> Display --> Wireless Display
Thank you! This was the answer I needed!

I admit I was looking in the wrong spot, but the on-screen and manual instructions are far from clear.

Everything appears to be working. Thanks
 

·
Registered
Joined
·
66 Posts
Hi everyone,

We appreciate your patience and are working to enable 4G LTE Wi-Fi as a late availability feature as quickly as possible. Once available the capability will be added to vehicles through an over-the-air software update. Please let me know if you have any additional questions.

Andrea
Chrysler Social Care Specialist
When is the WIFI expected to work? Certainly has been advertised as a feature of the vehicle.
 

·
Registered
Joined
·
66 Posts
WiFi and mirroring to video system not functioning

Bought this $50k vehicle last week anticipating using it on a family trip this week and the rear entertainment system appears to be nonfunctional...no WiFi or ability to mirror videos. The dealer and Chrysler don’t seem to understand the frustration this causes
 

·
Registered
Joined
·
2,162 Posts
When is the WIFI expected to work? Certainly has been advertised as a feature of the vehicle.
Hi JMACCA,

Unfortunately we do not have any additional information regarding 4G LTE Wi-Fi at this time. As soon as we receive an update I will share it on this thread!

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
14 Posts
I am posting my experience and what I did to make UConnect Theater Wireless Streaming work from my Samsung Galaxy S7 (T-Mobile US variant -latest firmware). At first I had the same symptoms as many on here where I could not see any wireless network when trying to connect my phone. Since the only information I had was that it used the built in WiFi Hotspot I assumed I had to turn that on in order for this to work. It did not and I was unable to find the network.

Here is what I did to finally make it work:

1) On the Media screen select UConnect Theater.
2) Tap on one of the screen inputs and select Streaming...
3) Click on Streaming Options
4) Make sure wireless is ON (this was what I had missed and was under the impression that when I turned on the WiFi Hotspot I had in fact turned the WiFi stream on)
5) Make note of the wireless SSID name or optionally you can rename it to something of your choice
6) Tape Add Device
7) On Samsung GS7 select the Smart View options by pulling down the blind (slide finger down from top of screen) then swipe to second page and tap the Smart View option
8) Select the name of the wireless network from step 5 above.

After about 20-30 seconds it should connect and you should see your screen on the display.

I hope this helps some people. I am very tech savvy and was also stumped for a little bit on this.

Chrysler really needs to put out some better tutorial videos and documentation on this stuff. Maybe have some on the exec team at FCU drive one of these for a few days with a directive to figure out the systems. I bet that would get them to make their documentation better :)

-Paul
 

·
Registered
Joined
·
1 Posts
Hi-
HAs anyone figured out how to make the wifi work? It appears that streaming does not work with Apple products, so you have to add the apple tv through the HDMI connection. But I cannot get the WIfi to work to support the Apple TV. Like the beginning of this thread a "DirectNN" wifi appears, but it requires a password. Does anyone know the password?
 

·
Registered
Joined
·
4 Posts
Hi Guys ,
Finally wifi hotsport started working again, so register now before get deactivated again. just 1/2 an hour back I activated mine.

Enrollment Alert

Dear RAJESH RANJAN,

You've been enrolled in the 1GB Trial for 3 Mo. We hope you enjoy your vehicle's complimentary Wi-Fi hotspot connected car service.


Thanks for choosing us,

AT&T
PLEASE DON'T REPLY
Use the contact information above for questions regarding this message. This is an automated email. If you reply to this address, we won't get it.

Wireless Services provided and billed by AT&T Mobility, LLC.

CSVC_X028EH
 

·
Registered
Joined
·
104 Posts
The issue I have found is that most of my devices cannot see my car's hot spot.

I started a separate thread but it appears that according to Chrysler the hot spot only operates on the 5 gHz band, unlike new dual band home routers that work on both 2.4 gHz and 5 gHz bands. (Also nobody builds a router for 5 gHz without including 2.4 gHz). All devices laptops, phoes, tablets work on 2.4 gHz . Only more recent devices have both 2.4 gHz and 5 gHz and still some manufacturers, to save money, leave out the 5 gHz. The 5 gHz is faster but in a car hot spot the speed is limited by the cell phone system and thus has absolutely no benefit.
Leaving out 2.4 gHz may of saved Chrysler a whopping $5 in electronic parts.
 

·
Registered
Joined
·
104 Posts
Work Around:
I bought an EDIMAX BR-6208AC Router/Repeater for $30. In its repeater mode it is able to operate Cross Band. This allows it to connect to the car on 5gHz and re-transmitt on 2.4Ghz. Not all repeater are able to do this. One fortunate attribute is that it operates on 5v and this version has a regular USB connector input. I have it plugged into the rear USB power socket and tucked up behind the very rear window shade.

I still don't know if Chrysler is nuts not including 2.4gHz or it it is just my car not operating on 2.4gHz
 
1 - 20 of 23 Posts
Top