2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
1,149 Posts
Discussion Starter #1 (Edited)
This deserves its own thread.

Here we can have conversations, report issues and fixes as iOS updates emerge.

Hopefully this will help owners have the most success using uConnect and avoid updates that are broken severely.


Are you using wired or wireless CarPlay?

I found no exact matches for this fault profile with ios12 problems. There is an extensive list of bugs however and people always blame the car first.

Warranty doesn’t cover connectivity issues, so worth looking at the phone first unless you’ve got deep pockets.

https://discussions.apple.com/thread/8354949

This is the closest conversation even if it’s the opposite issue. FWIW.
I’m using wired as it seems it’s the only way I can use CarPlay. I can use BT to make or take phone calls but wired is the only way I can use Apple maps. It’s not a big deal so I probably won’t pursue it. The reason it seems to be the van is that the van’s display indicates the volume has been reset although I realize that it could be a function that the phone controls.
Ok, I just updated to iOS 12.1.2 and experienced these issues for the first time.

Initially my Apple maps navigation was using a very generic computer voice and the volume was extremely loud. When I turned it down the next dictation was exactly the same loudness as the first.

This is was not the Siri voice.. it may have been the uConnect system voice but was very computerized.

Not being able to stand it I tried a bunch of things to no avail until I went to the extent of performing a DFU restore of the iOS.

Once my phone was all setup again and tried the apple maps it was fixed. However there are some new defects that remain in iOS 12.

My CarPlay text messaging is half from my phone and half from the car speakers.

The google Music app continually freezes transitioning from wifi to LTE. Requiring the cable to be disconnected and reconnected.

Siri launches and disappears. Requiring a second “Hey Siri”.

Siri launches but has no greeting and doesn’t mute radio.

Siri reports location services are not enabled when they are. This prevents queries like “where’s the closest coffee shop”

These where not an issue when I was on iOS 10.3.3, and the system worked flawless.

So yay for updates! Here’s to another “don’t fix it if it ain’t broke” scenario.

Why does apple have to go and change things that cause compatibility issues.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #3
iOS 12.1.3 update has fix many of my recent issues. Give it a try
iOS 12.1.4 has broken CarPlay again.

New issue during dictation which fails to read message and jumps straight to “would you like to reply” and hey Siri issue failing to mute during dictation.

This should be it’s own thread perhaps

I shouldn’t have upgraded from 10.3.3 haha
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #4 (Edited)
Moved over from another thread

iOS 12.1.3 update has fix many of my recent issues. Give it a try

iOS 12.1.4 has broken CarPlay again. New issue during dictation which fails to read message and jumps straight to “would you like to reply” and hey Siri issue failing to mute during dictation.

This should be it’s own thread perhaps

I shouldn’t have upgraded from 10.3.3 haha
m0ebius604 -

This is OT for this thread, but have you had the issue where the incoming ring is inaudible or very soft over BlueTooth? (Not via CarPlay)

This happened on my wife's 2018 Pacifica Limited with Uconnect 4C NAV sometime around the intro of iOS 12. It worked fine before where the incoming ring tone would play via the cars speakers. I tested another Pacifica at my dealer, and it had the same issue. My 2019 Jeep Overland does NOT have this issue, although it's pretty much the same NAV.
I haven’t personally. Perhaps another member has

I tend to plug in while in the vehicle because I stream podcasts and music almost exclusively. No need to deplete my battery at the same time
 

·
Registered
Joined
·
31 Posts
Moved over from another thread




I haven’t personally. Perhaps another member has

I tend to plug in while in the vehicle because I stream podcasts and music almost exclusively. No need to deplete my battery at the same time
If possible, could you do a quick test of this using bluetooth, and see if the incoming call rings through the speakers?
Thanks!
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #6 (Edited)
If possible, could you do a quick test of this using bluetooth, and see if the incoming call rings through the speakers?
Thanks!
Sure why not..

Try 1.. phone vibrated and heard faint ringing, turned up volume on uconnect and it was in the car speakers.. but to hear it I had to have the volume at almost 38. Realized my ringer was off.

Try 2 with ringer on and phone rings on both but the phones volume over powered the speakers until the volume was turned up again to 38.

Hope this helps
 

·
Registered
Joined
·
319 Posts
I upgraded my phone and had the same problem, I just pulled the a couple fuses in the engine bay to "reset" it and oddly enough it works fine now

 

·
Registered
Joined
·
31 Posts
Sure why not..

Try 1.. phone vibrated and heard faint ringing, turned up volume on uconnect and it was in the car speakers.. but to hear it I had to have the volume at almost 38. Realized my ringer was off.

Try 2 with ringer on and phone rings on both but the phones volume over powered the speakers until the volume was turned up again to 38.

Hope this helps
Thank you! This is exactly what I am seeing. It also happened on a new Pacifica on the showroom floor at my dealer.
To be clear, this is not working as designed, and the unit worked properly with audible rings through the speakers up until several months ago.

Now... waiting to see if the posting about Fuse F76 was referring to this same issue.
 

·
Registered
Joined
·
319 Posts
Which problem? Not hearing the ringing through the speakers?
Thank you! This is exactly what I am seeing. It also happened on a new Pacifica on the showroom floor at my dealer.
To be clear, this is not working as designed, and the unit worked properly with audible rings through the speakers up until several months ago.

Now... waiting to see if the posting about Fuse F76 was referring to this same issue.
My issue was when I plugged my iPhone X (12.1.4)in it wouldn't even recognize it, not even voltage for a charge. F76 was one of the 3 or 4 fuses and just to be sure I waited 2 minutes before replacing them. Then badda bing it worked :nerd:
I had also tried to delete my phone from the uconnect list of devices with no luck which had led me to trying to reset the uconnect.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #12
Thank you! This is exactly what I am seeing. It also happened on a new Pacifica on the showroom floor at my dealer.
To be clear, this is not working as designed, and the unit worked properly with audible rings through the speakers up until several months ago.

Now... waiting to see if the posting about Fuse F76 was referring to this same issue.
Just to be clear. This isn’t a CarPlay issue but may be attributed to the iOS 11/12 Bluetooth bugs outlined by apple.

I had a customer recently who’s iPhone would connect to their Mini and force her to listen to U2 every startup without being able to skip, or
Select another song.. she dose t even like U2 haha but iTune gives it free to everyone..
resetting the iPhone Network settings was the fix for her.

Wireless CarPlay has been supported by Apple since iOS 9 but I recently learned that all cars have not supported it until now (2019).

My experience changed from perfect with iOS 10.3.3 to to seriously buggy in 12.1.1 and was restored mostly on iOS 12.1.3 with no uConnect resets.

I have never done this.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #13
Upgraded to iOS 12.2 now.

This update seems to have fixed the remaining minor issues I’ve experienced which include

-“Hey Siri” no acknowledgment (but listens) and drops conversations occasionally.

-“Hey Siri” reading iMessage text from the middle forcing you to replay message.

- Google PlayMusic no network after switching form Wifi zone to LTE which required disconnecting phone and plugging in again.

- Incoming calls seem to work properly now. I only received one call so far however.

If CarPlay is rock solid, This May be my last update for a while. As it is, I am only updating iOS’s at this point until my stuff works properly again.

Hope this helps others
 

·
Registered
Joined
·
89 Posts
Off to the dealer it goes. I pulled fuses 75, 76 and 77 for a half hour, made sure both phones were unlocked and set up properly. Nothing works and in fact, I've gone backwards in that my phone won't pair up.
2500 miles and this is the first problem which in the big scheme of things, isn't the end of the world.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #16
Off to the dealer it goes. I pulled fuses 75, 76 and 77 for a half hour, made sure both phones were unlocked and set up properly. Nothing works and in fact, I've gone backwards in that my phone won't pair up.
2500 miles and this is the first problem which in the big scheme of things, isn't the end of the world.
This is a dumb question, but you’ve turned on carplay correct?

Settings/General/CarPlay plug into the vehicle and accept “uconnect” as a CarPlay device?

See screenshots of what it looks like when connected.
 

Attachments

·
Registered
Joined
·
89 Posts
Finally got it to work. We(I) had never noticed the top USB port and that was the difference. Thanks for the help especially since it saved me a trip to the dealer.
 

·
Registered
Joined
·
1,149 Posts
Discussion Starter #20
Updated to Apple iOS 12.3

I found it a solid platform with uConnect. however it caused an issue with apple mail I couldn't live with. And “Hey Siri” would not mute the audio.

Updated to iOS 12.3.1 and didn't change how it works with uConnect but fixed my mail..

Hear iOS 13 is solid. Anyone try this out yet?
 
1 - 20 of 23 Posts
About this Discussion
22 Replies
5 Participants
m0ebius604
2017+ Chrysler Pacifica Minivan Forums
PacificaForums.com - A forum community dedicated to Chrysler Pacifica owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top