2017+ Chrysler Pacifica Minivan Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,500 Posts
Set up xm account today, I can see the channels, but I have no sound for any of the three. I can hear phone and voice commands just fine. Any suggestions....
This may not be it, but you can turn the volume knob to the right until you hear sound. There should be a number indicating loudness on the touchscreen somewhere. Our van sound can't be turned off, only all the way down to 0. It can be muted, but will start up at previous volume if not at 0.

Can you hear music from your phone or are you hearing commands related to using the phone? Can you hear the regular radio sound or a music USB stick plugged into the van? Did you push the Sxm tab? (Sorry, I had to ask.)

After starting the van it sometimes takes a little time before the music starts. Are you in a garage? Sometimes the reception isn't as good there.

Welcome to the forum. If you put your van info (year, trim, gas/hybrid, etc.) in the signature line of the UserCP it helps us answer your questions.
 

·
Registered
Joined
·
2,137 Posts
As said before, move out of your garage if it was inside. Mine doesn’t work in garage either.
Do your AM and FM radio work?
Also make sure the audio setting is not on USB / aux.
Hopefully your problem is a trivial one that could be fixed easily. Good luck.



Sent from my iPhone using Tapatalk
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
3 Participants
Bond007
2017+ Chrysler Pacifica Minivan Forums
PacificaForums.com - A forum community dedicated to Chrysler Pacifica owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top