2017+ Chrysler Pacifica Minivan Forums banner

1 - 20 of 39 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Have had my Pacifica for 13 days and only have 200 miles on it. On Saturday it would not start. Push start button and it would begin to start but not turn over. Got it towed to the dealer. They said it was due to a low battery so they recharged the battery. Could not find anything else wrong with it. Runs fine for next 2 days. This morning(5 days later) it won't start again. Waited about 45 minutes and tried again and it started. Check engine light came on this time and stayed on. Drove it to the dealer again. They claim they have never seen this happen before. Anyone else experience this issue? I'm afraid we have a lemon.
 

·
Super Moderator
Joined
·
2,886 Posts
I think it's too early to worry about it being a lemon. It could just be a bad battery or alternator. Let's see what the dealer can figure out.
 
  • Like
Reactions: citanic

·
Registered
Joined
·
2,560 Posts
Have had my Pacifica for 13 days and only have 200 miles on it. On Saturday it would not start. Push start button and it would begin to start but not turn over. Got it towed to the dealer. They said it was due to a low battery so they recharged the battery. Could not find anything else wrong with it. Runs fine for next 2 days. This morning(5 days later) it won't start again. Waited about 45 minutes and tried again and it started. Check engine light came on this time and stayed on. Drove it to the dealer again. They claim they have never seen this happen before. Anyone else experience this issue? I'm afraid we have a lemon.
Hi Steel83,

Sorry to hear about this! I'd be happy to follow up with your dealership for you if needed, just PM our page with your VIN and let me know.

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
1,388 Posts
Probably the battery. The Pac uses a fancy AGM battery.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Update - dealer cannot figure out what was causing the problem. I took cell phone videos of when the van wouldn't start and they are sending them to Chrysler.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
Update - after 8 days they finally diagnosed and fixed the problem. One of the connections to the TIPM was loose and causing all of the issues.
 

·
Registered
Joined
·
104 Posts
Probably the battery. The Pac uses a fancy AGM battery.
Do the non ESS Paciffica's also have the agm battery? I thought it was only the ESS versions that have the agm battery
 

·
Registered
Joined
·
13 Posts
This happened to my wife the other day. She repeatedly pressed the start button and it would not start. She texted to tell me, tried it again, and it started. I'll keep in mind about the connection being loose if it happens again.
 

·
Registered
Joined
·
1 Posts
We just purchased ours last week and it has happened two times. We do not have ESS. Dealership thinks we are nuts because by the time it gets towed there, it works when they try.

Good news it doesn't happen each time, but it has done it twice now. When it happens, it tries to start, fails, and everything goes dead. No power at all. No interior lights, automatic doors won't work, power locks won't work, the dash is black, no power to it. Absolutely dead in the water.
 

·
Registered
Joined
·
2,560 Posts
We just purchased ours last week and it has happened two times. We do not have ESS. Dealership thinks we are nuts because by the time it gets towed there, it works when they try.

Good news it doesn't happen each time, but it has done it twice now. When it happens, it tries to start, fails, and everything goes dead. No power at all. No interior lights, automatic doors won't work, power locks won't work, the dash is black, no power to it. Absolutely dead in the water.
Hi xuegui,

Sorry to hear about this! If this happens again please reach out to us so we can create a customer care case for you and escalate it for further handling.

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
229 Posts
We just purchased ours last week and it has happened two times. We do not have ESS. Dealership thinks we are nuts because by the time it gets towed there, it works when they try.

Good news it doesn't happen each time, but it has done it twice now. When it happens, it tries to start, fails, and everything goes dead. No power at all. No interior lights, automatic doors won't work, power locks won't work, the dash is black, no power to it. Absolutely dead in the water.
Sounds like something loose in the electrical system.
 

·
Registered
Joined
·
2 Posts
Yes Steel....My 2017 Pacifica has done the same thing twice now...not starting, just dash lights flashing everywhere, and left me stranded. I called Chrysler and they had it towed to the dealership in Stuart, FL. I can not have a vehicle have me stranded unannounced and my next step to resolve the problem will be a call to a Florida lemon law attorney ! HOW LONG BEFORE YOU FIX ALL THE ELECTRICAL GREMLINS IN THE PACIFICA???
 

·
Registered
Joined
·
2,560 Posts
Yes Steel....My 2017 Pacifica has done the same thing twice now...not starting, just dash lights flashing everywhere, and left me stranded. I called Chrysler and they had it towed to the dealership in Stuart, FL. I can not have a vehicle have me stranded unannounced and my next step to resolve the problem will be a call to a Florida lemon law attorney ! HOW LONG BEFORE YOU FIX ALL THE ELECTRICAL GREMLINS IN THE PACIFICA???
Hi DJRTRIM,

Sorry to hear about your concerns with your vehicle! It sounds like you may have already contacted our customer care team for further assistance but if not please send us a PM with your VIN.

Andrea
Chrysler Social Care Specialist
 

·
Registered
Joined
·
1 Posts
I bought my Pacifica last June and just had the "stalling / no start" situation happen yesterday. It initially shut down while I was driving, but restarted right away. Then when I got to Home Depot it wouldn't start again. Tried to restart multiple times and finally had to call a tow truck. Waiting to hear from the dealer. It would try to start, then shut down with the engine and red circle (security system) lights coming on. It would sometimes give me a message, but it wasn't the same message each time. Lights, etc still worked.
 

·
Registered
2017 Pacifica Touring L (9/2016 Build)
Joined
·
2,109 Posts
I bought my Pacifica last June and just had the "stalling / no start" situation happen yesterday. It initially shut down while I was driving, but restarted right away. Then when I got to Home Depot it wouldn't start again. Tried to restart multiple times and finally had to call a tow truck. Waiting to hear from the dealer. It would try to start, then shut down with the engine and red circle (security system) lights coming on. It would sometimes give me a message, but it wasn't the same message each time. Lights, etc still worked.
A safety recall for for almost all 2017 gas Pacificas was issued in January 2018 to address the stalling issue that some vans had. You can put your VIN in the recall part of the NHSTA website for more information. The plan is to update engine software.

Please let us know if you get a different solution to your problem or if you have to wait for the update that is supposed to be available in April(?).

http://www.pacificaforums.com/forum/482-chrysler-pacifica-minivan-recalls/28546-recall-sudden-loss-motive-power.html?nojs=1#goto_threadtools
 

·
Registered
Joined
·
1,144 Posts
I bought my Pacifica last June and just had the "stalling / no start" situation happen yesterday. It initially shut down while I was driving, but restarted right away. Then when I got to Home Depot it wouldn't start again. Tried to restart multiple times and finally had to call a tow truck. Waiting to hear from the dealer. It would try to start, then shut down with the engine and red circle (security system) lights coming on. It would sometimes give me a message, but it wasn't the same message each time. Lights, etc still worked.
Your situation doesn't really sound like the one that the recall was intended to address. The recall failure is a rare stall that is nearly impossible to replicate. Your case sounds similar to the situation II Kings 9:20 had that ended up being a bad battery.
 
  • Like
Reactions: stop-eject

·
Registered
Joined
·
15 Posts
Well, this has happened to my mother's Pacifica yesterday.

27,518 on the ODO.

Mother went on a trip to NYC for 3 days; completely dead after she came back. This is odd, since we went on a week long trip to Texas a year ago and it started up fine after we came back. She has also had one instance of the Infotainment screen going blank, and another with gauge cluster screen going out.

AAA managed to jump start the battery and get the car running. Took it to the dealer and the service manager said it passed the initial battery test. They are going to try and figure out what the problem is today.

She's loves driving the van, but now she's getting fed up and disappointed with it.
 

·
Registered
Joined
·
15 Posts
Dead again this morning. My mother tried to tell me what they supposedly did: "He told they it was an issue with the computer and they re-flashed it"

However, yesterday evening when my mother received the vehicle back, she immediately noticed that Uconnect was freezing and she couldn't play music, pair her phone, or use the infotainment. She also said that her brakes felt mushy.

If the dealer can't fix it correctly, we are going to have to escalate it. I'm not putting up with a "we are busy and have a lot of appointments" excuse. I don't give a sh-t about your appointments, fix the car.
 

·
Registered
Joined
·
15 Posts
Update: All is well.

After 2 more days at the dealer, it turns out there was a software bug causing the car to keep the rear trunk light on causing the battery to drain.

I doubt the dealer actually did ANYTHING when we first took it in. They were paying for my mother's rental car after she brought it back, so they finally got their asses in gear. They really should be embarrassed.

Thankfully, it wasn't anything mechanical or a major problem with the van itself.
 

·
Registered
Joined
·
3 Posts
We have our 2018 Pacifica Hybrid Limited just 10 days. Wife was home late last night, so the Hybrid battery was charged to 70+%. She drove to work this morning no problem. But when she tried to drive the van before noon for an out-of-office meeting, the van was dead in the water. No any sign of power. She used key to open the door, and sure, can't start, nothing works.

Before today's serious issue, the van had minor (I hope) issue 5 days ago. YES! 5 days old vehicle! The passenger side slide door stuck after opened. No any button can get the door close. Finally I had to manually get the door closed. But, the power slide door worked again after we arrived next destination where 8 miles away. By the way, the driver side power slide door works all these time.

This is the first time we are buying American brand name vehicle, surely, first Chrysler. And it is the most expensive vehicle we bought in our life. We are surely didn't expect such problem on a brand new $50K van. Two problems in 10 days, I don't think anyone expect it.

For those senior members or mechanics in this forum, please give advice to check any possible loose connection. I really hate to be the one being looked like an idiot while the van in dealership, and it starts normal, and everything works.

Thank you all to post your issue/solution to this forum.
 
1 - 20 of 39 Posts
Top